1. StingrayJG's Avatar
    Hey guys,

    First of all thanks for all the great info on here. I'm relatively new but am learning a lot thanks to you all.
    Here is something that's confusing me.

    I received an email on the droid and I wanted to forward it to my work address so I had a copy of it there. When I forwarded it, I got the email very quickly at the work address but the body of the original email did not forward.

    I added nothing to the email, just forwarded it, so the email at work started with:

    -------- Original Message --------
    Subject: {Original subject was here}
    From: {Original sender was here}
    To: {My home email address was here that bounces to the droid through gmail}
    CC:

    Then below all this where the body of the original email should be, it's all blank, nothing there.


    Is there some setting somewhere that I don't have set correctly? I looked around but did not see anything that looked like it applied to this problem.

    Just so you know my setup, I have an aol email account and my gmail account that I set up when I bought this phone is grabbing that account and sending to the phone.

    Any help with this issue would be very appreciated.
    04-20-2010 09:45 PM
  2. Mr Mayor's Avatar
    That's funny, I noted this problem for the first time yesterday...
    The orig email had an attachment too, not only didn't it fwd the attachment, but the body of the message appeared to be random ascii text...

    Will be watching this thread as well.. (Sorry I didnt offer a repair/advice/fix)

    MM
    04-21-2010 09:23 AM
  3. patx#AC's Avatar
    I am having the same problem on my Droid. I just noticed it yesterday as well. I may try calling Verizon later to see if they know anything about it but I doubt it.
    04-21-2010 01:28 PM
  4. mscalero's Avatar
    I am assuming we are talking the Email app, not Gmail? For all my email, I use K9 Mail, it's a way morem ature application then the stock Email app, give it a whirl.
    04-21-2010 02:19 PM
  5. StingrayJG's Avatar
    Update:

    I just tried forwarding another email just like yesterday and this time the body of the letter came through with it just fine.

    Mr. Mayor & patx why don't you try again, too. Perhaps it was in fact just a temporary issue that has since been solved?
    04-21-2010 06:26 PM
  6. patx#AC's Avatar
    Thanks for the update stingray. I will give it a shot.
    04-21-2010 08:12 PM
  7. patx#AC's Avatar
    Nope, didn't work. What is worse is a can't open the attachment. Just to clarify this issue is on the native exchange email app.
    04-21-2010 08:17 PM
  8. StingrayJG's Avatar
    I just forwarded several test emails to my work address and the body of the email forwarded fine. But when I forward an email with something attached I am also having a problem with the attachment not coming through. Hmmm.
    04-21-2010 09:00 PM
  9. patx#AC's Avatar
    My forwarded messages show up as .eml files
    04-21-2010 10:23 PM
  10. patx#AC's Avatar
    well, I discoverd that this is an ongoing functionality issue. The Droid cant forward emails in the native email (exchange) client. I wish I had known that before I got the phone.

    I did read about one work around....instead of forwarding, hit reply and just add the name of the individual you want to forward the message to.
    04-21-2010 10:59 PM
  11. JawKnee37's Avatar
    well, I discoverd that this is an ongoing functionality issue. The Droid cant forward emails in the native email (exchange) client. I wish I had known that before I got the phone.

    I did read about one work around....instead of forwarding, hit reply and just add the name of the individual you want to forward the message to.
    Have you given TouchDown a try yet? I highly recommend it for Exchange.
    04-22-2010 01:46 AM
  12. patx#AC's Avatar
    I have actually but I can't get it to push email to my phone. It has something to do with our server settings. I had to keep hitting refresh for email to be pulled to my phone. I have the native email client set to pull every five minutes.
    04-22-2010 09:09 AM
  13. Mr Mayor's Avatar
    Nice work-around Patx, that's what I've been doing since this I noticed it on my phone.

    As for trying it again... nope. So long as an attachment is involved.... its a no-go..

    MM
    04-22-2010 11:01 AM
  14. MRjagger's Avatar
    When forwarding emails with attachment change settings to your email account to include attachments or increase the size of the email received.
    To forward aol email; open email-reply-replace recipient or add one.
    10-01-2013 01:46 PM
  15. center2goal's Avatar
    I think we've found the way....!!! I had the same problem with you (Cyprus emailing)....using your above idea, ie. Replying (instead of Forwarding). However, the problem was: what about if the original message contains an attachment (Replies don't include attachments).

    Well, do this:
    1. SAVE the attachment of the original email you received.
    2. REPLY (don't Forward), removing the recipient (original Sender) and insert the Recipient of your choice.
    3. Click the clip (in order to find the attachment) and look for it (it is normally saved in the DOWNLOAD Folder, where you can find it and attach it in you REPLY message).
    4. That's it!!! It goes (I hope) with the original message and the original attachment. (I tried it and IT WORKED!!!)
    THANK YOU!
    02-03-2016 07:48 AM
  16. center2goal's Avatar
    Sorry; the above solution was how to keep up the attachment in the Reply message. This was figured out.
    However, what I noticed, was that -even in the reply mode- if the original message is for some reason not preserved, it will not be preserved, even in the Reply mode. So, I think, the problem is not whether we use the Forward option or the Reply option, but some other reason:
    I noticed that the problem exists when the original message (received) has and keeps up other previous messages in an indented mode (by indented paragraph I mean any vertical line somewhere on the left of the previous message/s). If the previous messages are not indented, but one is below the other (without indents), then the original message is preserved,either in the Forwarding or in the Replying mode. (unless this observation was just a coincidence).
    02-03-2016 07:54 AM
  17. center2goal's Avatar
    Sorry; the above solution was how to keep up the attachment in the Reply message. This was figured out.
    However, what I noticed, was that -even in the reply mode- if the original message is for some reason not preserved, it will not be preserved, even in the Reply mode. So, I think, the problem is not weather we use the Forward option or the Reply option, but some other reason:
    I noticed that the problem exists when the original message (received) has and keeps up other previous messages in an indented mode (by indented paragraph I mean any vertical line somewhere on the left of the previous message/s). If the previous messages are not indented, but one is below the other (without indents), then the original message is preserved,either in the Forwarding or in the Replying mode. (unless this observation was just a coincidence).
    SOLUTION TO THE ISSUE
    AT LAST, I THINK WE HAVE FIGURED IT OUT!!!
    (I am using Samsung Galaxy Note 3 - Android)

    Please follow the steps below:
    1. Reply or Forward the Received Message. CHECK whether there is any indented paragraphs in the previous messages. (by indented paragraph I mean any vertical line somewhere on the left of the previous message/s).
    If yes, step somewhere into tthe previous messages and then select them all (by keeping touched anywhere and selecting the option "SELECT ALL").
    2. COPY the "selected all" previous message/s.
    3. Open a blanc Word Office Document (If you don't have the application, go to Google Play Store, type Microsoft Word and download it).
    4. Keep touched your finger in the blanc document and select PASTE.
    5. Again keep touched your finger anywhere in the document and select the option "SELECT ALL" and then COPY.
    6. RETURN to your Reply or Forward email and UNCHECK the Original mail (message).
    7. Write your new message and below all PASTE from your mobile's clipboard. (if you like, you could write in a new line "ORIGINAL MESSAGES", and below that, in a new line, PASTE from the clipboard.
    8. FINISHED!!! Your new email will travel to the Recipient/s of your choice, INCLUDING THE ORIGINAL (PREVIOUS) MESSAGE/S
    (Note: As I wrote in my previous post, if the original messages/s is not indented (i.e. does not conatin any vertical line on the left of the message or previous message/s, having checked this by scrolling down with the mouse), then NO NEED to follow the above steps. Just Reply or Forward your email having the option of "Original Message" checked).
    9. Thank you for having the patience to read the above.
    (I would be glad to know If someone finds a better solution to the issue, not as complicated as mine. Really, the issue is important, because it happened to me to Forward to a friend a message I received and eventually, he didn't receive the orignial message, though I thought he did!!!).
    02-06-2016 08:28 AM
LINK TO POST COPIED TO CLIPBOARD