1. salanester's Avatar
    I got a text from someone, but when I try to open there messages it says "application Messaging process com.android.mms has stopped unexpectedly".

    I can open others text threads...just not that one. Restarted and still does the same thing...??
    11-06-2009 01:03 PM
  2. Sooks's Avatar
    hmm end the thread of the text , long press on the text then close thread
    11-06-2009 01:05 PM
  3. salanester's Avatar
    hmm end the thread of the text , long press on the text then close thread
    Thanks, just did that and sent them another text and got the reply and it worked fine.
    11-06-2009 01:09 PM
  4. Sooks's Avatar
    Thanks, just did that and sent them another text and got the reply and it worked fine.
    Glad to help ! , how you liking your phone so far ?
    11-06-2009 01:10 PM
  5. salanester's Avatar
    Glad to help ! , how you liking your phone so far ?
    I will have to play with it and get active in the forums to figure everything out, but so far...so good.

    There was a game I played on my iphone back in the day called papi jump....just found it in the marketplace and it made my day. Addictive game and for reasons not known made my day that it works so well on this phone! Coming from blackberrys we were short changed in the app department.

    Now just gotta figure out if my camera is bad...works fine...just makes a little clicking sound when starting.
    11-06-2009 01:14 PM
  6. p4tr1ck's Avatar
    I will have to play with it and get active in the forums to figure everything out, but so far...so good.

    There was a game I played on my iphone back in the day called papi jump....just found it in the marketplace and it made my day. Addictive game and for reasons not known made my day that it works so well on this phone! Coming from blackberrys we were short changed in the app department.

    Now just gotta figure out if my camera is bad...works fine...just makes a little clicking sound when starting.
    i heard the clicking sound means that it isn't mounted properly so you might want to think about returning it or at least talking to a rep about it.
    11-06-2009 01:24 PM
  7. salanester's Avatar
    i heard the clicking sound means that it isn't mounted properly so you might want to think about returning it or at least talking to a rep about it.
    That really, really sucks. I can't get too crazy personalizing this phone now until I go get another one...blah!
    antw081 likes this.
    11-06-2009 01:27 PM
  8. Sooks's Avatar
    That really, really sucks. I can't get too crazy personalizing this phone now until I go get another one...blah!
    Mine makes a focusing sound or something lol , not bad , just loud idk.
    11-06-2009 01:29 PM
  9. salanester's Avatar
    Mine makes a focusing sound or something lol , not bad , just loud idk.
    I'm not sure what to do, everything works fine....I know if I take it back the reps will say that its okay. I'll just wait and see what pops up in the forums about it.
    11-06-2009 01:32 PM
  10. Adiliyo's Avatar
    mine makes it too, i think it's focusing or something.
    11-06-2009 01:52 PM
  11. p4tr1ck's Avatar
    just relaying what I've read. Maybe you should call and see what they say.
    11-06-2009 02:03 PM
  12. Adiliyo's Avatar
    just relaying what I've read. Maybe you should call and see what they say.
    personally, i think i'll keep it as my back up reason to get a replacement if i see they release a hardware revision that makes some significant improvements (although the build quality of this phone is very good, so i don't really anticipate it happening)

    does anyone have a phone that doesn't make the noise?

    and i'm not saying you're wrong, but it just sounds the way my point and shoot does when it's adjusting the exposure.

    so maybe it's an exposure adjustment and not a focus adjustment sound.

    i'll try to change the white balance setting from auto and see if it goes away.

    EDIT: so that didn't change anything. but oddly when i put my ear closer to it, it sounds less mechanical and almost like it has a tone to it, like it was making the sound on purpose for some reason.

    also, for people who are having sluggish performance, i set the MP setting down to 2MP, as all i use my phone's camera for is snapshots that would only be seen on facebook which will make the images far smaller than 5MP anyways. after putting it at 2MP (even 3MP was good) the camera performance is really fast.

    it's a good compromise in my book until they get the software to handle the camera better, it seems like it's just a processing issue that needs optimization.
    11-06-2009 05:51 PM
  13. largeselection's Avatar
    Speaking of personalizing it...I'm new to android (BB convert) how can I backup my droid on my laptop? Just in case I lose my droid/have to get it replaced. How can I restore it to the settings I have set up?
    11-06-2009 08:54 PM
  14. rip14's Avatar
    Mine also makes that noise.

    I think it has to due with focusing. Put something close to the lens and let it focus on it. You will hear it. Then pull it away so it can focus far away, and you hear it again.

    All my pictures look great, so it doesn't bother me.
    11-07-2009 01:26 PM
LINK TO POST COPIED TO CLIPBOARD