1. magnes's Avatar
    Using the native Music app, I'm unable to play an entire album. I select an album, pull up choices from the bottom Menu button, select "Play All". The app plays the first track, then repeats that track playback until I intervene. (Not my idea of "Play All" at all!).

    If I long-press the album listing and select "Play", I get the same result.

    Any fixes or explanations? Thanks.
    05-08-2010 12:42 PM
  2. redman213's Avatar
    Is your repeat setting on?
    05-08-2010 06:15 PM
  3. magnes's Avatar
    > Is your repeat setting on?

    I sure did look for such a switch but couldn't find one on any menu I was able to bring up.
    05-09-2010 10:06 AM
  4. redman213's Avatar
    its not on a menu its this button, your music app won't look like this.

    Ahh the pics kinda small press Ctrl and + on your keyboard to zoom in i put a blue circle around the button
    05-09-2010 01:36 PM
  5. Stang68's Avatar
    To play a whole album just select the album. If your shuffle is not on it will play the album from the song you selected and if your shuffle IS on it will play the whole album, albeit shuffled. Pretty simple. Let us know if that doesnt work.
    05-09-2010 04:59 PM
  6. magnes's Avatar
    its not on a menu its this button, your music app won't look like this.

    Ahh the pics kinda small press Ctrl and + on your keyboard to zoom in i put a blue circle around the button
    Well, that was the problem! I never looked at those buttons, and I'm so text-oriented that I didn't try to understand what that icon meant. Thanks a bunch!
    05-10-2010 11:01 AM
LINK TO POST COPIED TO CLIPBOARD