1. destratisphere's Avatar
    I'm in need of some help with moving Apps to SD. I'm on OG Droid and now using Pete Alfonso's gpa17. Apps to SD worked fine before I moved to gpa 17 but I've now tried to go back to gpa 16 and the same problem occurs.

    I've tried stock utility to move apps and also Android Assistant's tool but it reboots every time. I've wiped the SD card using the stock utility and it still reboots when I try to move an app. OG Droid has such a sad amount of space for apps that I've had to shuffle and uninstall a lot of useful apps just to keep the sync functional.

    Any ideas on why this might have happened and what I can do to fix it?

    Thank you.
    09-28-2011 03:24 PM
  2. scarryman04's Avatar
    Hmm...thats a new one to me. Your SD card is in good working order I assume? It def sounds like a software problem, did you wipe data/cache when you flashed back to gpa16?
    09-28-2011 09:23 PM
  3. destratisphere's Avatar
    I did not wipe when going back to 16, so I will give that a try. I don't notice any problem with the sd card, files are accessible and movable.
    09-29-2011 08:42 AM
  4. destratisphere's Avatar
    I'm not sure why I didn't try the wipe, but it worked! Thanks, now I can actually download new apps again.
    09-29-2011 09:49 AM
  5. scarryman04's Avatar
    you should always wipe when loading a different ROM FYI for future reference.
    09-29-2011 12:03 PM

Tags for this Thread