1. Latin559's Avatar
    when im typing. i switched off the setting for vibrating. but when i touch a key it still vibrates. i downloaded that swiftkey keyboard and that too vibrates even with the setting off. only one that doesnt vibrate is the stock keyboard in the bugless beast im using. but that thing is something ugly.

    anybody else having this issue? any fixes. and yes i deleted and reinstalled it too.

    or is there a way to add a different keyboard to the bugless rom?
    05-20-2010 07:28 AM
  2. Latin559's Avatar
    ok i found it..hmm a 2nd vibration setting in text input. weird
    05-20-2010 07:34 AM
  3. borgey401's Avatar
    Yeah there you go

    Sent from my ADR6300 using Tapatalk
    05-20-2010 07:56 AM
  4. GenericMessage's Avatar
    Might wanna try asking this in the HTC forums and not the Droid forums...........
    05-20-2010 08:40 AM
  5. anaphora68's Avatar
    He's probably rooted. I'm using a Droid, with the HTC IME Keyboard, too...
    05-21-2010 06:38 AM
  6. nox's Avatar
    He is, he's talking bout using BB. It's perfectly fine.
    05-21-2010 10:49 AM
  7. nox's Avatar
    Maybe the settings are enabled in Spare Parts?
    05-21-2010 10:50 AM
  8. anaphora68's Avatar
    There are two menus within the IME keyboard itself for haptic feedback. Worst case, you can also adjust the key vibration to 0ms. A number HAS to be in there, though.
    05-21-2010 11:42 AM
  9. nox's Avatar
    Wait isn't there a file that has the settings? One you had to put on the root of your sdcard?
    05-21-2010 12:54 PM
  10. Latin559's Avatar
    yeah theres two settings in the htc keyboard. 1 in the sound and vibration section and one in text input section. both have to be turned off to stop vibrating when typing
    05-21-2010 01:48 PM
LINK TO POST COPIED TO CLIPBOARD