1. ussastro's Avatar
    anyone having problems with the droid downloading an email and sending out the notification tone more than once. sometimes I get a email and the phone just starts sounding off a few times before it quits and then when I open the email it sounds off again. how do I fix this? the phone has 2.1 and is not rooted.
    05-22-2010 10:59 AM
  2. CharlieL3's Avatar
    I had this problem until I removed my Gmail account from the Email app. I didn't know any better when I first got the Droid, and now I have a folder that contains the Droid Email app which has my Yahoo and Comcast accounts in it, and the Gmail app separate. Multiple notifications have not happened since.
    05-22-2010 04:39 PM
  3. ussastro's Avatar
    I have three accounts that are in the email app and the gmail acct is in it's own gmail app. is that what you meant? the goofy part is that it doesn't do it all the time and seems when it does if I remember I just power down the phone and then restart it and it quits doing it for awhile. I don't do the power trick all the time but when I do that stops it most of the time.
    05-23-2010 12:18 AM
  4. allmack's Avatar
    I hope someone who knows more " Chimes in" I also have the same issue , and i believe it has to do with our e-mail server not google mail or our droids , something regarding removing copy from server.
    05-23-2010 08:24 AM
  5. Pipester's Avatar
    Have you tried removing the non Gmail accounts and re-adding them? If that doesn't work, it sounds like the email app has 3 instances running (one for each account) and each instance is notifying you if only one gets an email. Does that make sense? When you power cycle your phone, it closes the instances that are running and that is why it will stop. (In theory.) The same can be achieved with force closing the apps in the app manager. Are you using a task killer?
    05-23-2010 09:30 AM
  6. ussastro's Avatar
    no not using task killer. it's not downloading the same email repeatedly it's just sounding off for the same one. also it sometimes sounds off when I open that email app later to read the email.I have a different tone for each of the 3 accounts. I guess I could delete the one that seems to keep sounding off and reinstall it and see if that corrects the problem. what do you experts think??
    05-24-2010 08:14 AM
  7. CharlieL3's Avatar
    It couldn't hoit...
    05-24-2010 02:35 PM
LINK TO POST COPIED TO CLIPBOARD