1. mclarryjr's Avatar
    I turned on my haptic feedback the other day and today I went to turn it off but I'm still getting the vibrations when ever I touch the screen. I have tried to do a search and battery pull with no luck. I'm sure there is a setting that I missing and was hoping someone could share that with me.
    11-09-2009 10:52 AM
  2. mclarryjr's Avatar
    Found the kickback setting in accessibility and that stopped the vibrations: )
    11-09-2009 11:45 AM
  3. Roy Aguilera's Avatar
    Glad you found it. I personally like the feedback
    11-09-2009 12:33 PM
  4. raremage's Avatar
    Found the kickback setting in accessibility and that stopped the vibrations: )
    You might consider renabling the haptic feedback with the accessability option off...I suspect it will be less intrusive that way.

    I turned it off but found I missed getting that little feedback on a button press.
    11-09-2009 01:55 PM
LINK TO POST COPIED TO CLIPBOARD