1. cornstarch's Avatar
    so the new droid locates the wifi network, claims it has an excellent signal, and the settings screen says 'obtaining ip address from network' - droid churns for a while and then says 'unsuccessful' and gives no hints about what to do next - any suggestions?
    11-09-2009 02:17 PM
  2. jjenson's Avatar
    Did you input your wap or wep settings correct?
    11-09-2009 02:54 PM
  3. cornstarch's Avatar
    i entered the wep settings correctly and the droid then tried to get an ip address from the wifi network and failed
    11-09-2009 02:56 PM
  4. jjenson's Avatar
    Hmm seems like you might want to take the phone in cause I just tried and it should do it automatically once you put in the password. I just connected to 2 difference networks of neighbors with just pressing connect.

    Try taking it in they can test in the verizon store and replace if necessary.
    11-09-2009 02:59 PM
  5. hatch.duffy's Avatar
    I agree try taking it into the verizon store. I have been able to connect to my home as well as work and friends networks with no problem
    11-09-2009 03:10 PM
  6. TheProfessor's Avatar
    I would try resetting your wireless router before taking it into the store...it's much quicker and will many times solve the problem.
    11-09-2009 03:10 PM
  7. mclarryjr's Avatar
    Yes restart your router first, I had to do the same thing but its a quick fix.
    11-09-2009 03:19 PM
  8. crownroyal's Avatar
    Stupid question, my home network shows on the Droid and it prompts me to enter the password which i do. It still can not connect. What other settings do I need to enter to connect to wifi? I am basically a router setting rookie. I can connect to neighbors unsecured no problem so i think it is a setting issue on droid or router. I use a linkseys router if it matters.

    11-13-2009 08:56 AM
  9. cj100570's Avatar
    If your network isn't broadcasting it's SSID it'll never connect. I found this out the hard way. I always enter my info into my wireless device but I couldn't get the Droid to connect even though it was able to find my network. On a hunch I enabled my SSID and voila. I dislike having it show up so I then just edited which MAC addresses can connect to keep the riff raff out. Lol.
    11-15-2009 11:53 PM
  10. rip14's Avatar
    Anyone find a fix for the not broadcasting SSID?

    I hate to have my SSID broadcast on, but it looks like I will have to so my Droid can connect.
    12-11-2009 10:03 AM
  11. jim in syracuse's Avatar
    Prior to bringing it in, try this:
    1. I have the same problems and have baby camera's that run on the same frequency as my wifi. If you have these, try turning them off. Mine shows that I have a good broadcast, but I still can't get on.
    2. My old phone system was on the same frequency. I changed systems and now I'm good.
    3. I periodically need to reset my wifi and cable modem (modem first, then wifi).

    If these don't work and you can't get any wifi, take it in.
    12-11-2009 10:29 AM
  12. ircactus's Avatar
    Broadcasting the SSID isn't necessary although if you think that somehow secures the network, it doesn't. Eitherway. I have successfully done this on a non broadcast ssid with both wpa and wpa2 settings. have not tried with wep but would advise anyone still running wep to move up to wpa2 preferrably. This "should" work.

    I can only speak for myself but I have this working with both a Motorola Droid and and t-mobile MT3G.
    12-11-2009 11:18 AM
  13. blunt420's Avatar
    im having a hard time connecting to my home also...on my dinc it did it no problem just enter my password which is not 9 numbers but the x is asking me for 9 numbers i tried it twice with the 9 numbers on the back of the netgear thingy lol but have no idea what a ssid wep wap is but i do know if you call me a wop you could get a slap in my neughborhood lol
    07-16-2010 09:36 PM