1. Rich Rasp's Avatar
    Was using my GPS on my droid yesterday without any problem. Outside it would get a lock within 10 secs. Today, on my way home from work, I tried to get a lock. Location found me thru cell towers no problem, next it seemed to get a GPS lock but the lock on was in another state. Tried again with simular results. Then after about 20 minutes or so, it would not even get a GPS lock at all. It would get a location lock no problem. I was outside for over 45 mins and no lock for GPS. What do you think? Defective and warrent a return?
    11-13-2009 08:05 PM
  2. Adiliyo's Avatar
    weird. do you know anyone near you with a GPS enabled device (a droid would be great, second would be a phone with GPS on verizon, but anything with GPS should be handy for troubleshooting)

    if they can get a GPS lock that's accurate and you can't in the same place. your unit is defective.

    mine has gotten a weird fix on my location once, but it tends to correct itself in a minute max.
    11-14-2009 12:29 AM
  3. stingray389's Avatar
    Had that problem this morning. Rebooted the phone, and the problem went away. Give it a shot and maybe that will fix it.
    11-14-2009 06:46 PM
  4. Rich Rasp's Avatar
    Yea, it finally went away that night. Thanks guys... BTW, Lovin the droid! Anyone know any video players that will allow for MOV files to play?
    11-14-2009 11:08 PM
  5. Richa13er's Avatar
    I had lock on issues with my GPS and I pulled my media card, then rebooted with out it in. GPS locked on. shut the droid down and reinserted the card. Been working fine every since than.
    11-15-2009 02:46 PM
  6. hotelmode's Avatar
    This happens to my Blackberry Storm all the time, it usually requires a battery pull to reboot it.
    11-15-2009 06:44 PM