1. ethan's Avatar
    Is anyone having problems with the swype beta on froyo? Mine no longer works, so I tried to uninstall and then reinstall it, but it said that it was registered to another device.
    08-08-2010 04:38 PM
  2. Ratchet's Avatar
    No prob's here. As you did, I uninstalled and reinstalled. I am however, registered for Beta with Swype. Not sure if you are using a downloaded Beta from them or some other ver.
    08-08-2010 04:47 PM
  3. ethan's Avatar
    No i am registered, so it should be working
    08-08-2010 05:11 PM
  4. PJnc284's Avatar
    I've only been able to get complete fresh installs to work. Uninstall Swype and Swype Installer. Both should be listed under applications. Now go to the email that swype sent you and download the installer from that link. Run through the install and it should work. If you don't still have the email, you should be able to login at Swype | Text Input for Screens and get another link
    08-08-2010 06:37 PM
  5. ethan's Avatar
    somehow another install worked, so the problems cleared. Not sure what changed
    08-08-2010 06:54 PM
  6. johnny99's Avatar
    There is a FAQ on the Swype web site listing some common error messages and how to work around them.
    08-09-2010 12:09 AM
  7. stalker's Avatar
    Swype + android 2.2 stock running on my N1 smooth.
    08-09-2010 03:19 AM
  8. STC09's Avatar
    And if you're not running a beta version?

    Transfer the files to another device before upgrading?
    08-10-2010 08:52 AM
  9. MissMe's Avatar
    my swype installed "fine" on the 2nd go round but now it won't enter anything in the text field...
    08-20-2010 09:00 PM
  10. ethan's Avatar
    Thats what happened to me, try another install?
    MissMe likes this.
    08-21-2010 03:05 AM
  11. MissMe's Avatar
    Yeah it took me about 4 reinstalls to get it up and running. Thanks for the help!
    08-21-2010 11:19 AM
  12. seanubis's Avatar
    I was never able to get it working on 2.1, but finally got it installed in 1 shot on 2.2 - no problems here!
    08-21-2010 12:18 PM
  13. Chillout80s's Avatar
    There have been several threads about this since 2.2 started coming out. I never had a problem on my rooted droid with swype until the OTA update notification came to my phone. I used Peter Alfonso's tool to block it since I already had 2.2 and Swype stopped working. I had uninstall swype, then delete the isntaller and any previous backed up versions so there was no record of swype on my phone at all. Then I had the invite for swype beta re-emailed to, downloaded the .apk file, installed it, and now it finally works again.
    08-21-2010 12:27 PM
LINK TO POST COPIED TO CLIPBOARD