1. AQucsaiJr's Avatar
    I have set up my phone and my wife's phone to send and rescieve emails and they seem to be able to do that fine. My problem is that after a message is deleted or read from the phone, the next time the phone syncs the email we get a notification and the emails go back to being new emails. Needless to say we get alerts every few minutes for new emails that we have already seen.
    How can I fix this?
    08-19-2010 10:17 AM
  2. myriad46's Avatar
    What email are you using? Hotmail? Gmail? Yahoo? These settings are typically found in the settings on your emails homepage. How to handle emails once they are read.
    08-19-2010 12:06 PM
  3. Droid Firefighter's Avatar
    You have to delete them from your inbox that is in your email program. Otherwise, the email still shows as unread in your mailbox and the phone will reload it like it is a new message.
    08-19-2010 12:13 PM
  4. AQucsaiJr's Avatar
    I use Gmail and yahoo.
    I don't ever go to my inbox for either account online. I did not have this problem on these accounts with my BB Storm.
    08-19-2010 02:22 PM
  5. myriad46's Avatar
    Are you using the Gmail app on your phone, or do you use the "Email" app and tell it to go access your gmail and your yahoo?
    08-19-2010 02:27 PM
  6. AQucsaiJr's Avatar
    I am using the email app that came on my phone stock. I didn't know there were other email apps. Would it work better if I used anouther email app. I really want a way to view all my email accounts in a common place like I had on my Storm.
    08-19-2010 02:37 PM
  7. myriad46's Avatar
    There is the "Gmail" app and there is ther "Email" app also sometimes called the corporate email. It's an envelope with a yellow letter with an @ symbol on it. Your Gmail app should work properly with no setup at all. There is a yahoo app you can download from the market place that should work with that. If you want them in the same inbox, I would recommend having your gmail check your yahoo mail. If you go to Mail.google.com and login, there should be instructions under settings - pop3/imap.
    08-19-2010 02:47 PM
  8. Scatabrain's Avatar
    K9 doesn't have the problem. I couldn't use the stock mail client for the same reason. Happy with k9 for a week now.

    Sent from my Droid using Tapatalk
    08-19-2010 03:10 PM
  9. AQucsaiJr's Avatar
    K9 doesn't have the problem. I couldn't use the stock mail client for the same reason. Happy with k9 for a week now.

    Sent from my Droid using Tapatalk

    Thanks... K9 is working out way better. They should just use K9 for the default mail service.
    08-20-2010 11:14 AM
  10. gotnoteeth's Avatar
    Yeah, lots of people have this problem. Google needs to fix their code.
    08-21-2010 12:58 AM
  11. Scatabrain's Avatar
    Something makes me think that maybe it's actually not fixed on purpose. If not a conspiracy its certainly a lower priority. It seems a small effort (compared to the whole os project) to me to have a decent non gmail client and a decent messenger app so people can stop even thinking about a blackberry.

    That and a hardware button for the phone and this thing could win the world so much faster.

    Sent from my Droid using Tapatalk
    08-21-2010 07:34 AM
  12. Unknown User's Avatar
    I'm having a different email issue and wondering if someone can shed some light on it. Recently I noticed that when i get emails on my droid if I delete them off the droid it also deletes them off the inbox on the mail server. It never did this before, not that I noticed, it's something that I just noticed. It does this for both gmail and hotmail accts I have on my droid.

    I did go into settings to see if there was an option to delete only off the phone and leave the email in inbox on the server alone, but I could not find one. I recall seeing one before, but now it seems to be gone. Any ideas on what might be causing this, or how to get it back to the way it was before?
    08-21-2010 11:04 AM
LINK TO POST COPIED TO CLIPBOARD