1. The Pre Meister's Avatar
    I searched this problem out far & wide. I've checked every Droid, Android, and even PHANDROID forum I could find via Google. I now am leaving for work soon and have become frustrated and desperate enough to create my own thread describing the problem and what I've tried.

    Let me first say this: I have no greater confidence in any Android community than Android Central's. Represent! Therefore, I know I won't have to go to any other forums presenting this thread for a solution.

    That said, some background: Got my Droid at beginning of April after switching from T-Mobile and the N1 (Long story...) I love VZW & the Droid "Prime", though, and had lots of fun with it - especially after rooting it and being introduced to the world of ROM Manager. It became an addiction... a problem... I was clearly a flashaholic, and there wasn't much hope.

    However, it got to the point that no matter what 2.2. ROM I was running, the apps in the Market (whether first time install or update) got stuck on "Installing" for eternity! When I tried force stop's, data and cache clear's and whatnot the problem simply laughed at me. I got so frustrated after a while that I just UNrooted and decided to stick with 2.1 till the official OTA.

    Well, if I said everything went right back to peachy right away I'd be lying, but to cut to the chase, since then I've received the official OTA for Froyo on my UNrooted Droid, and all has been well. Actually amazing. Flash working great!

    HOWEVER, as of this thread it is doing the...same...thing. I'd installed the Apps 2 SD app in the Market and moved at least 10 apps to my SD card - ALL of which have disappeared, along with the Apps 2 SD icon. Nice, huh? What's weirder is for the first week I noticed NO issues. Apps 2 SD worked fine (didn't disappear, anyway) and the apps I'd moved were still in my launcher working well!

    My SD card will not 'unmount' in settings. NOTHING updates or installs in my Market. I've removed the battery and SD card and put the phone back together several times to no avail. It's very frustrating, as now I have to figure out what I'm missing and a way to replace them. (I have tons of apps, but no crapps.)

    Anyone else have anything similar? Anyone else, dare I say, have an idea of what I can do??? I'm about to throw this thing out a window!

    Thanks in advance. I'd love to have it up and running 100% by tonight's podcast. Peace.
    08-19-2010 12:55 PM
  2. The Pre Meister's Avatar
    No one???
    08-19-2010 06:21 PM
  3. sniffs's Avatar
    Try replacing the SD card? will it mount if you plug it into a PC?
    08-19-2010 06:25 PM
  4. The Pre Meister's Avatar
    Don't have any other SD cards to 'swap' with.

    Plugging it into computer and it won't mount...
    08-19-2010 09:08 PM
  5. sniffs's Avatar
    can you go to your settings - sd card and format it?
    08-20-2010 11:43 AM
  6. The Pre Meister's Avatar
    Tried that - didn't work. It seems to be a problem at boot with the SD card mounting or something... When I plug it into a computer it doesn't always do anything other than charge. Only sometimes can I get it to show the 'mount USB' option in the notification bar. Usually just to get it to do that I have to turn on 'debugging,' plug in the phone, power it off, and then power it back on while still plugged in. Then when it has booted it might work.

    I'm running Froyo, so I have lots of apps on my SD (that don't show up when this problem is occurring, which is extremely annoying.)

    Tonight my Market won't even come up. Says some sort of network error every time. Hope I'm not the only one experiencing this. Tempted to talk to VZW about my warranty...
    08-21-2010 02:13 AM
  7. douggyfern's Avatar
    I don't see this as an issue because unless I am missing something the "backup apps to SD card" doesn't seem to do much IMO; but here is why. I have who knows how many apps on my phone. 80, 60, 40, 100, whatever. I have gone through EVERY SINGLE ONE OF THEM and MAYBE 10% of them can ACTUALLY be backed up to the SD card. I go into "settings>manage applications> then select the application. VERY RARELY do I see the button to back one of them up to the SD card. Maybe it's a design copyright thing, I have no idea. If my phone were to need to be reset for some reason, those 8-10 or whatever applications where the settings screen actually allows me to back up the app, it MIGHT take longer to back up the ones that can actually be backed up then to just download them again. If I HAD to guess as to why they can't be backed up, it MIGHT have something to do with the "cache" or "data" that is stored specifically to the phone, I don't know.
    08-21-2010 04:18 AM