1. johnatthebar's Avatar
    When I first got my phone all of my contacts from my old phone went into Google contacts. I then exported my Google contacts to Outlook (just for the sake of easy cleanup). I then cleaned up duplicates, reformatted things, etc and then transferred them all back to Google. Totally clean.

    Well, in the process I accidentally deleted one friend. I added her again via Google contacts and she's definitely there. When I am in contacts and click search and then type her name I can select her and everything works great. Oddly enough though, when I am scrolling through my contacts she does not appear. All of my contact groups are set to be viewable, I have re-synced, restarted, etc. Am I missing something?
    11-23-2009 11:11 PM
  2. johnatthebar's Avatar
    just figured it out. I hadn't put her number back in yet (just other fields). once I put her number in she showed on the list.
    11-23-2009 11:19 PM
  3. SpeedVX's Avatar
    Just to delve into your situation a bit more (which you've already solved, but its always fun ), I'm wondering if, in Contacts -> Settings you had the option checked to show "Only contacts with phones". If you have anyone else in with just email addresses or physical addresses (I have a few like that that), they would be hidden too.
    11-24-2009 05:52 AM
LINK TO POST COPIED TO CLIPBOARD