1. flegma3124's Avatar
    I'm running simply stunning 4.7 and I can't update any of the google apps (maps, goggles, gmail, etc). It downloads and then fails on install. Also it came with titanium backup which I can't seem to update to donate version or uninstall either. Any help will b great. Thanks

    Sent from my Droid using Tapatalk
    09-21-2010 09:12 PM
  2. Technipages's Avatar
    Restart, then go into Market > Downloads again and let it try to redownload. Tap and hold then select Cancel download. Redownload the apps again. If that doesnt, then go to Settings > Applications > Market > Clear data.

    This all worked for me.

    -m
    09-22-2010 04:15 AM
  3. flegma3124's Avatar
    I tried both methods with no success. After clearing market data they all said update instead of install, but still failed. I hear a lot of people running simply stunning rom are having a similar issue. Man I can't figure this out its pisssingg me off!!!

    Sent from my Droid using Tapatalk
    09-22-2010 12:51 PM
  4. Technipages's Avatar
    Tonight I have the same issue running CyanogenMod. Must be something with the Market and Google apps updating.

    -m
    09-24-2010 03:38 AM
  5. flegma3124's Avatar
    Yea man I've been trying everything. Just updated to the newly released ss 4.8, thought maybe it would work but nothing.

    Sent from my Droid using Tapatalk
    09-24-2010 03:49 AM
LINK TO POST COPIED TO CLIPBOARD