1. dcreed's Avatar
    Okay...a bit backwards from all the people who post questions wondering how to turn off the shutter sound when you take a picture....

    I've somehow done something to completely turn ths shutter sound off and can't get it back. Ringer volume is up, notification volume is up, etc. No idea what I did, but it's gone. I even tried a complete restart (no, I'm not sure what I thought that would accomplish) to no avail.

    So what have I done?

    - Dave
    10-07-2010 12:24 PM
  2. CallerHoller's Avatar
    What Phone do you have?


    What OS version do you have?


    What app are you using? I have Droid 1 w/2.2 I don't have a way to turn off the sound with the stock camera app. I bought Camera Zoom FX which does have an option to turn off shutter sound.
    10-08-2010 07:50 AM
  3. dcreed's Avatar
    My bad.

    Motorola Droid v1, Android 2.2 (FRG22D), stock camera.

    Sound still there with Vignette (great app), just not in the stock camera.
    10-08-2010 11:14 AM
  4. CallerHoller's Avatar
    Hmm. I have the same configuration as you. I looked around in the menus and can't find any thing for sound.
    I know I've had many problems with Froyo. One of them is my system sound turning vibe off spontaneously. I thought it might be spontaneous reboots, but last time it happened the system status showed the phone running for the last 21 hours.
    10-08-2010 01:07 PM
  5. dcreed's Avatar
    The plot thickens: it started making the sound again on Friday after I didn't do a bloody thing to it.
    10-10-2010 09:36 AM
  6. sr71shark's Avatar
    Are you using an ATK?
    10-13-2010 10:22 AM
  7. dcreed's Avatar
    Are you using an ATK?
    Nope.

    Sound is still working. Didn't change a thing. Gremlins, I guess.
    10-13-2010 02:29 PM
LINK TO POST COPIED TO CLIPBOARD