1. jdougal's Avatar
    I'm having issues with Gmail syncing and wondering if anyone else has had this problem. Everything was going good until sometime yesterday, at which point I stopped getting my emails. I didn't change any settings or anything of that nature and can't seem to figure it out. I've tried to manually update the email and nothing. I then added another gmail account to my phone and it syncs perfectly and almost instantly, it's just my main gmail that won't sync. I've went into settings and turn automatic sync on and off and nothing. When I turned it back on the symbol for syncing appeared for a few seconds, appeared to show a quick error message, and then disappeared. I can recreate this but the error clears instantly and I am unable to see what it says.

    Does anyone have any ideas or had this issue before?
    12-29-2009 11:11 AM
  2. sethjk's Avatar
    I have an eris and had a similar problem- I found these instructions useful and fixed everything:
    Go to Settings->Applications->Manage applications
    Open Gmail Storage and "Clear data"
    Then open Gmail and "Clear cache"

    Maybe you shouldn't delete both of them yet only one but I didn't took a chance
    In my case everything backed to normal. Now Gmail works without any problem.
    Just first synchronization takes a little longer than usual after cleaning but this is understandable
    12-29-2009 11:28 AM
  3. jdougal's Avatar
    Ok maybe I'm crazy but when I go to manage applications gmail isn't in there. The app is on my screen, and my one email is working so I'm not totally sure what's going on.
    12-29-2009 12:04 PM
  4. dontera's Avatar
    Did you try a reboot? My secondary gmail stopped syncing one day for a few hours, did a reboot and it has been fine since.
    12-29-2009 12:11 PM
  5. jdougal's Avatar
    I've rebooted multiple times and it's still not syncing. I'm rebooting now to see if it will show up in the manage apps menu.
    12-29-2009 12:17 PM
  6. jdougal's Avatar
    Can anyone help with this issue? This has become rather annoying not being able to access my email.
    12-29-2009 10:42 PM
  7. Kaizmuth's Avatar
    I'm repeatedly getting "Sorry! The process com.google.process.gapps has stopped unexpectedly. Please try again." The I have to force close. It does this every time I try to manually sync, and it doesn't sync on it's own, so I'm not getting my gmail. Rebooting hasn't fixed this.

    WTF? Gmail is the big 'selling point' of this phone. You'd think it'd work...
    12-30-2009 01:43 AM
  8. hutsy's Avatar
    I was having the same problem with my phone and the instructions 'sethjk' gave worked for me. There was one step left out though.

    Go to Settings->Applications->Manage applications
    Press the menu button and choose 'filter', then select 'all' (this will display the 'gmail storage' option as by default it only shows downloaded apps)
    Open Gmail Storage and "Clear data"
    Then open Gmail and "Clear cache"
    12-30-2009 08:29 AM
  9. Argodabar's Avatar
    I had that problem aslo. But that was back when the phone first came out so there was no fix other then a factory reset. I'm not sure if what was mentioned above will work but if it doesn't then the factory reset will.
    12-30-2009 10:09 AM
  10. Flyguide83's Avatar
    my gmail has been acting up from time to time also.it actually stopped syncing for about five days strait. finally went into the acct and did amanual sync, then received five days worth of mail...idk...
    12-30-2009 12:12 PM