1. AllGood's Avatar
    I have my Droid set up with my Gmail account and my work email. When i open the email from my work it comes up with the error "the application Email (process com.android.email) has stopped unexpectedly. Please try again.) It happens about 5 seconds after opening the email box.

    I also was receiving a very similar with an IM Client i uninstall it was something like Nimbuzz. I tried IM+ and also receiving the same type of error with that too.

    I have tried pulling the battery. Also installed ATK and killed everything that i didn't need running and still having the same problems.

    Please help, just got the Droid today and its making me mad.
    01-09-2010 12:23 AM
  2. ikith's Avatar
    Battery pulls do nothing that powering off then back on doesn't do. In fact battery pulls can hurt the phone more than help. THIS IS NOT A BLACKBERRY!
    01-09-2010 12:43 PM
  3. AllGood's Avatar
    Thx for the info on the battery. Is there any reason for the errors and how are they fixed? I am getting to the point of wiping the Droid since I got it yesterday but would like to know how to fix it in the future. Would suck to have to wipe it after a few months of use.
    01-09-2010 01:14 PM
  4. Kaus's Avatar
    Clear your email data cache... settings>applications>filter>running apps>clear data

    Reenter email and you'll be good... typically happens with attachments and is a active issue attached at the android code.google.com website.
    01-09-2010 09:48 PM
  5. JPIV83's Avatar
    Hi i have a motorola atrix 2...i rooted it...and now my market, internet serch, and a few other things are crashing.....

    the message is (the application market (xxx) has stopped unexpectedly.Please try again.
    ...

    ive reformatted the phone and its completley restored to factory settings. And it still does the same thing..

    Ive looked everywhere for answers and cant find anything....

    someone please help...lol
    04-21-2012 04:22 PM
  6. Doris Clay's Avatar
    My nexus one (original) kept having this problem recently. I am not using it as a phone, just as a wifi device. I just deleted a few apps (because it was showing a low memory signal, as nexus ones have a tiny bit of on board storage) and now my apps work! So one reason for this problem is lack of memory.
    09-11-2013 03:27 PM
LINK TO POST COPIED TO CLIPBOARD