1. ali.fazal's Avatar
    I have the little voicemail icon ever present in my notifications bar recently.

    However, since I have my VM set up through Google Voice, I DONT have a verizon voicemail.

    In fact, when I dial *86 like it tells me to, not only does it NOT get rid of the icon, but it dials my own google voice, so it's like I'm leaving myself a voicemail.

    Any ideas?
    02-20-2010 06:27 PM
  2. Jared DiPane's Avatar
    Well I would dial your phone number from a landline, and then when it starts talking in your voicemail, before the time to leave a message, press the # key and then enter your password, and then see if you can delete it from there.
    02-20-2010 06:30 PM
  3. ikith's Avatar
    Well I would dial your phone number from a landline, and then when it starts talking in your voicemail, before the time to leave a message, press the # key and then enter your password, and then see if you can delete it from there.
    Please read his original post... HE DOESN'T HAVE A VERIZON VOICEMAIL.
    02-20-2010 08:42 PM
  4. Jared DiPane's Avatar
    Please read his original post... HE DOESN'T HAVE A VERIZON VOICEMAIL.
    he has a verizon voicemail still, regardless. if it was set up once, its still there. and it could be there. it was a thought, something different to try.

    relax, i was trying to think outside the box and help. not everyone fully understands their own settings and what does what, so maybe it was something that could be fixed by trying my solution.

    thanks though.
    02-20-2010 08:44 PM
  5. Cory Streater's Avatar
    Actually he might indeed have a Voicemail on his Verizon phone. In my experience, the call forwarding isn't always 100% and sometimes an inbound call ends up going to Verizon's voicemail system. I have had at least 3 occurrences of this. What he needs to do is cancel the call forwarding and then dial *86 to check and see if he has a Verizon voice message.

    Ikithme: there is no need to use all caps and try to make people look stupid when someone is just trying to help. So please calm down.
    02-20-2010 09:01 PM
  6. Genetic_Bloom's Avatar
    Can't you just hit "Clear Notifications" and it will go away?
    02-21-2010 12:01 AM
  7. ali.fazal's Avatar
    Thanks for the tips- I'll try cancelling the call forwarding and see what happens.

    I can 'clear notifications' but it won't clear the VM icon.
    02-21-2010 02:21 AM
  8. ikith's Avatar
    he has a verizon voicemail still, regardless. if it was set up once, its still there. and it could be there. it was a thought, something different to try.

    relax, i was trying to think outside the box and help. not everyone fully understands their own settings and what does what, so maybe it was something that could be fixed by trying my solution.

    thanks though.
    If the voicemail is not setup as he is saying when he dials *86 when other people call it should say "this person has a voicmail that has not been set up blah blah blah" and not let that person leave a voicemail.
    02-21-2010 09:17 AM
  9. Jared DiPane's Avatar
    If the voicemail is not setup as he is saying when he dials *86 when other people call it should say "this person has a voicmail that has not been set up blah blah blah" and not let that person leave a voicemail.
    except, the OP probably set up a Verizon voicemail a long time ago, and once it is set up it always exists.

    Just like Cory said, google voice is not perfect...
    02-21-2010 09:18 AM
  10. ali.fazal's Avatar
    I actually haven't ever set up the Verizon VM. I used Google Voice from day 1.
    02-22-2010 03:58 AM
  11. its_blt's Avatar
    Did you ever find a solution to this problem? I'm having this issue as well.
    03-31-2010 05:34 PM
  12. ali.fazal's Avatar
    Yeah, it magically stopped one day. Not helpful I know-- but I never found a solution.
    04-02-2010 04:30 AM
LINK TO POST COPIED TO CLIPBOARD