1. HaydenT's Avatar
    Hey guys

    I just my new moto milestone a few days ago and I am loving it for some reason though when i enable GPS and go into Google Maps it won't lock on my location even when I am clearly outside with an open sky. I tried uninstalling the maps 4.0 update and reinstalling and still the issue persists any help would be awesome

    Thanks!
    02-26-2010 02:32 PM
  2. Jeremy's Avatar
    Has your issue been resolved? If not you may want to try a factory reset first.
    02-27-2010 11:00 AM
  3. entwined82's Avatar
    have you enabled GPS in the settings and selected "my location"?
    02-27-2010 11:05 AM
  4. ikith's Avatar
    Milestone forum is that way >
    02-28-2010 04:47 AM
  5. dancingcrab's Avatar
    I'm having this problem with my Droid. It worked the first time, but now won't lock on at all. The GPS is enabled. I've turned cell-based location off temporarily, and it can't find me at all. When it's on, it guesses pretty good, but I obviously can't use the Navigator properly because it needs real GPS.

    The satellite dish icon just showing the flashing green stripes constantly - very annoying.
    02-28-2010 02:46 PM
  6. WAM's Avatar
    might work better if your outside, noticed it does always work well away from windows, or in low signal areas
    02-28-2010 02:56 PM
  7. Libuff's Avatar
    this occurred for me once about a few months ago. it turned out to be a faulty GPS driver. the simplest way is to do a factory restore. google for directions, as i honestly don't remember how to do so...
    02-28-2010 03:01 PM
  8. dancingcrab's Avatar
    Battery pull and I'm good!
    02-28-2010 05:23 PM
  9. HaydenT's Avatar
    my gps seems to have resolved itself maybe it was a bad area
    03-05-2010 08:17 PM
LINK TO POST COPIED TO CLIPBOARD