1. xucardsfan08's Avatar
    I am having a problem with my market downloads in that they remain in the "Starting Download" phase for eternity. I have tried canceling them, restarting the downloads, and restarting the phone to no avail.
    3G and Wifi are working just great but no downloads are starting.
    I am running the Sholes rom as well (DroidMod 164 (1.0))
    03-01-2010 09:43 AM
  2. vsugorilla9's Avatar
    open the app google talk and it will sign in and then you should be able to download from the market
    03-01-2010 10:06 AM
  3. baycruisers's Avatar
    I experienced a 10-minute delay Saturday when I was downloading a pay app (Pure Calendar Widget.) However, the next day my wife downloaded the same app to her phone with no delay. Perhaps the market was slow that day?
    03-01-2010 10:58 AM
  4. milesmcever's Avatar
    Just seen the same thing but clicked cancel download and clicked download again and its good to go.
    03-01-2010 11:01 AM
  5. xucardsfan08's Avatar
    Google talk won't open. It just closes immediately (no force-close error window though).

    Still no downloads.
    03-01-2010 11:07 AM
  6. mclarryjr's Avatar
    I'm having a problem with downloading app's too, they say starting and don't move from there.
    03-01-2010 11:56 AM
  7. Chris Kerrigan's Avatar
    I'm getting stuck right around 3% every time I try to download something as well. Market having some issues?
    03-01-2010 12:42 PM
  8. Charmed Juan's Avatar
    Sometimes it can take quite a while for apps to download and then install.
    03-01-2010 01:28 PM
  9. josowe1812's Avatar
    Go to your Market Downloads, and look at the application you are attempting to download. Ive had an issue where it says "Pending Authorization" or "Authorization Pending" because the credit/debit card I am using thinks the purchase is fraudulent. I am unable to download Pure Calendar or any application thats in euro. If this is the case then you will have to take it up with your credit card. Hope this helps!
    03-01-2010 03:18 PM
  10. xucardsfan08's Avatar
    I think it's an issue with DroidMod 1.0
    I flashed the ROM again and the same problem is happening. I can't use Google Talk, either.
    03-01-2010 03:24 PM
LINK TO POST COPIED TO CLIPBOARD