1. Areyouhigh's Avatar
    Hi,
    My girlfriend and I both got Droids a couple days ago with the BOGO offer.
    So far the phones are awesome and more than we expected.
    Our biggest problem is that we can't get our contact lists to show.
    New contacts, Old contacts from our other phones... It doesn't matter where the information came from... they won't show...

    Any Ideas on how to get them to show...

    PS. I have the .vcf files on my SD card (2 of them actually) but when I try to import either/both of them nothing happens

    Thanks
    03-01-2010 03:35 PM
  2. SOLO#AC's Avatar
    You probably have to import them to your gmail account, and then let them sync. I have the same problem. The Droid doesn't work with VZW My backup. I wish they had told me to export the contacts via a .csv file BEFORE I switched my phone. You'll probably have to take the phones to the store and have them transfer the contacts there.
    03-01-2010 04:07 PM
  3. pops.comp's Avatar
    Have you tried going to your contacts, push the menu softkey, then select "Import Contacts" then select "Import from SD card" ??
    03-01-2010 04:11 PM
  4. ikith's Avatar
    Have you tried going to your contacts, push the menu softkey, then select "Import Contacts" then select "Import from SD card" ??
    From the original post:
    "PS. I have the .vcf files on my SD card (2 of them actually) but when I try to import either/both of them nothing happens"

    SO I DON'T KNOW DID HE? DID HE?

    Read the OP before posting!

    Try importing to GMail first.
    03-01-2010 08:51 PM
  5. prometheus's Avatar
    I believe contacts are imported via google and going to the store really won't accomplish much. Where are your contacts currently? Forget about "my VZW". Open your primary gmail account on your PC and look in the far left side, bottom, see the tab for "contacts"? In the bog box that opens, upper right corner, look at the "import tab -- click that and follow instructions regarding importing and file types.

    Contacts are loaded onto the Droid over the air. -- you're not going to plug it in anywhere to get contacts.

    onle the contacts are in your gmial account, on your droid go to settings / accounts & sync / and "sync all"
    03-01-2010 08:59 PM
  6. Areyouhigh's Avatar
    Thanks for the tips. I'll try them out when I get home from work and let you know if I had any success.
    03-01-2010 09:52 PM
  7. Areyouhigh's Avatar
    Well... I figured out the problem. I mounted the droid so I could pull the files off my SD card that were transferred at the point of sale to Google Contacts. The .vcf files that were transferred to my Droid @ the VZW store were 0 bytes... So there was nothing to import.

    /sigh... time to start typing I guess...

    But thanks for the tips, hopefully it will help someone else that may be having the same issue
    03-02-2010 02:38 PM
  8. pops.comp's Avatar
    Well... I figured out the problem. I mounted the droid so I could pull the files off my SD card that were transferred at the point of sale to Google Contacts. The .vcf files that were transferred to my Droid @ the VZW store were 0 bytes... So there was nothing to import.

    /sigh... time to start typing I guess...

    But thanks for the tips, hopefully it will help someone else that may be having the same issue
    Did you switch from a BlackBerry? I've read that you can transfer your backed up contacts from the Desktop Manager to your google account, and from there just sync your phone..
    03-02-2010 02:40 PM
LINK TO POST COPIED TO CLIPBOARD