1. jcg878's Avatar
    Greetings all,

    Not to complain with my first post here, but I am a recent convert from the BB Storm and am having an issue with Nesoid (& Lite). The ability to use emulators was one of the aspects of Android that I was most excited about, but Nesoid has been a strikeout for me so far. In short, I can't get the simulated B, A, turbo versions of B and A, and select buttons to work with the physical keypad. Oddly, they did work when I first started using it then quickly began to fail. The virtual keypad works fine, but I'm not a fan of it.

    Has anyone else run into this issue, and if so, is it solvable? Thus far I have tried reinstallation of the Lite version and purchasing the full version.

    Thanks.
    03-14-2010 12:17 PM
  2. levelm's Avatar
    The turbo buttons work fine for my on my keypad. Did you assign them to keys? Make sure hide turbo keys is unchecked. Sometimes when switching from virtual to keypad I have to slide the droid open and shut then open again for the settings to take. Not sure if any of this will help you but good luck.
    03-14-2010 10:31 PM
  3. jcg878's Avatar
    I figured it out. It does not work when Smart Keyboard (Pro) is running, and I've installed it since first trying the app out. Switching back to the default keyboard worked.

    It'll be kind of annoying to switch back and forth, but it's better than nothing. If anyone has a workaround or solution please let me know. At least I can get past that first Koopa in SMB though!
    03-15-2010 06:28 PM
  4. ericatomars06's Avatar
    Well with alot of apps sometimes if they are uninstalled then reinstalled that helps...
    03-16-2010 10:48 AM
LINK TO POST COPIED TO CLIPBOARD