1. jessman1988's Avatar
    I couldn't find a section for my phone, but I have an A854 running on 2.1 and I need help updating to cyanogen 2.2. The milestone differs from the droid because it needs a vulnerable recovery sbf flashed with rsdlite first from what I've read. I get a critical error 1337 510b whenever I try and I've read every tutorial I can find with no success. Do I really need this step for a successful update? Also, what is the portals and tools option and how do I enable it? I have usb debugging on but my phone doesn't let me change the usb mode from mass storage. I would totally appreciate any help possible.
    05-18-2011 07:00 PM
  2. .46caliber's Avatar
    I would strongly suggest checking out things in the Cyanogen forum. It appears the Milestone is not officially supported, so help is going to be sparse at best.
    05-18-2011 07:09 PM
  3. jessman1988's Avatar
    thanks for the reply. Ill try and check their boards out, but I know that the 2.1 mod has support for my phone while the 2.3 mod has unofficial compatibility. I've joined two forums already, but one more can't hurt. Lol. I live in alaska so it sucks that when I get a "new" phone, its already forgotten about everywhere else. Thanks again.
    05-18-2011 08:00 PM
LINK TO POST COPIED TO CLIPBOARD