1. terpitude71's Avatar
    May be a problem on googles end, but gps isn't functioning for me for whatever reason. First time I've tried since 2.1 update. Anyone else having issues?
    04-03-2010 12:55 PM
  2. jmonte345's Avatar
    I just used gps on 2.1 and it worked great.
    04-03-2010 05:30 PM
  3. terpitude71's Avatar
    came back later tonight. weird. like i said, probably a satellite issue
    04-03-2010 08:41 PM
  4. Saucz's Avatar
    def an issue.... my droid has a hard time finding signal and when it does, it loses it often

    never had any problem before with 2.0.1
    04-03-2010 10:31 PM
  5. Duvi's Avatar
    Yes... thought it was me. Luckily I carry two devices. My BB got my location real quick.

    I don't think it was on Google's end since my BB's gps worked fine.
    04-04-2010 02:50 AM
  6. Jared DiPane's Avatar
    At times I have noticed that the Droid gets somewhat spotty GPS reception.

    I was just informed of a free app called GPS Status (thanks gbhil) that helps you identify how many satellites your picking reception up from. In accordance to what he told me, the minimum you will want to have is 4 in order for it to work properly...
    04-04-2010 07:47 AM
  7. foghorn67's Avatar
    I noticed an app (Weatherbug) held on to the GPS process and didn't let go or share.
    If the process was still running, nothing else could use it. Inlcuding maps and navigation.
    I just powered off/on and it worked. Since then I un-installed weatherbug.
    04-04-2010 01:05 PM
LINK TO POST COPIED TO CLIPBOARD