1. igid49's Avatar
    Since the 2.1 update none of my icons show up. I have tried taking the battery out and putting it back in. I have tried turning it off and on.
    Anyone else having ths problem and how do I fix it?
    Thank you.
    04-04-2010 12:59 AM
  2. ikith's Avatar
    Since the 2.1 update none of my icons show up. I have tried taking the battery out and putting it back in. I have tried turning it off and on.
    Anyone else having ths problem and how do I fix it?
    Thank you.
    First off powering off and on does the same thing as pulling the battery so by doing both you only did one in essence.

    Second have you tried doing a factory reset? If that doesn't work you should take it back to Verizon or call CS about it.
    04-04-2010 04:10 AM
  3. cmorty72#AC's Avatar
    First off powering off and on does the same thing as pulling the battery so by doing both you only did one in essence.

    Second have you tried doing a factory reset? If that doesn't work you should take it back to Verizon or call CS about it.
    +1 On factory reset.
    Turn Droid off.
    Then hold down "X" and the power button at the same time.... wait for reboot/Triangle with "!".... press volume "UP" and camera button... select desired function... let Droid reboot...

    PROFIT!!!

    And if that doesn't work, follow said steps above and call CS and go to your local VZW.
    04-04-2010 05:13 AM
  4. MikeB's Avatar
    You are using a new launcher .. just add the apps back to the new desktop.
    04-06-2010 02:32 PM
LINK TO POST COPIED TO CLIPBOARD