1. bcumings's Avatar
    I recently had to do a factory reset on my Electrify. I am trying to setup my Yahoo email accounts using the Yahoo! Mail option in the account app. Every time I do, I get a "Login to the account failed, please try again" message. If this is an option, it should work one would think. I know this is how I had them working prior to the reset. I do not want to use the Yahoo Mail app. It's dreadful.

    Yes, I have also tried manually setting it up, but that keeps telling me my user id/password are invalid. Which, they are not. I've tried both methods at least a dozen times.

    Does anybody have any idea how to fix this? Please don't say another factory reset!!

    04-10-2012 11:25 PM
  2. joytulsa's Avatar
    I'm having the same issue. Yahoo Mail, via the stock email, stopped working over Easter weekend. And now, even though I know my id and password are correct, i keep getting the error that login failed, please try again later. It's very frustrating because I've had to resort to using yahoo mobile, which I cannot stand.
    04-11-2012 06:17 PM
  3. bcumings's Avatar
    I posted this at the Motorola Forums. They have a ticket open apparently. Here's the link to that forum. If I hear anything from there, I'll post it. That Yahoo Mail is app is just dreadful. I actually set my accounts up as imap, but I'm still not happy with it. It limits the number of messages I can get .

    srg12345 likes this.
    04-11-2012 06:44 PM
  4. jleliekelly's Avatar
    Same here.

    Sent from my photon using Tapatalk
    04-11-2012 06:56 PM