1. qiqim702's Avatar
    I have had this rooted since sometime in the beginning of 2012, to get rid of AT&T's bloatware, and other apps that I would not use. Had to problems prior.
    Last night ~8pm, I tried to master clear the phone, and bypassed motoblur, now I'm stuck at a black screen, with my status bar. I'm connected to my t-mobile network and my wifi, got a call, and tried to answer, touch screen did not respond. I had a home replacement app, but never deleted the default while rooted.
    BUT, my status bar responds. (can drag it down, call voicemail, change USB tethering status) Yet I did not recieve a missed call notification after I missed it.
    Don't know what to do about this, any way I can get it to at least let me make/receive calls and install a 2nd party sms/mms application until I can get a new device?! Any help is appreciated. :-\

    Also, has anybody had this problem or similar.
    04-27-2013 05:29 PM

Similar Threads

  1. nexus 7 unlocked but will not root
    By saltydavid in forum New to the Forums? Introduce Yourself Here!
    Replies: 3
    Last Post: 08-19-2012, 10:49 AM
  2. Rooted Optimus V will not boot or enter any recovery mode anythin
    By Noahkt in forum Optimus V Rooting, ROMs, and Hacks
    Replies: 5
    Last Post: 01-16-2012, 01:05 AM
  3. need help rooting unrevoked 3 will not download
    By willieed803 in forum Verizon Droid Incredible
    Replies: 2
    Last Post: 11-07-2011, 01:29 PM
  4. Captivate is Rooted but now will not connect to Software Update
    By vailjo91#WP in forum AT&T Captivate Rooting, ROMs, and Hacks
    Replies: 4
    Last Post: 11-18-2010, 09:26 AM
  5. Evo 4g rooted but still will not delete apps
    By BIGMIKEQ in forum HTC EVO 4G
    Replies: 1
    Last Post: 06-19-2010, 04:17 PM
LINK TO POST COPIED TO CLIPBOARD