1. Liz R1's Avatar
    Hi, this is my first post and it's about a new smartphone I just bought. It's a Motorola One Macro and when I set it up first time I had to make a PIN to allow it to open.
    I now find this is most annoying and following the onscreen instructions to try and do anything with it don't seem to work.
    All I want to do is simply open the phone by just swiping it without having to type anything in first. So, is there any way to do this, even if it includes a factory reset?
    Any help would be very much appreciated. Thank you.
    10-29-2020 07:02 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Did you set up Google Pay on it? If so, that requires some kind of lockscreen password/PIN, for security. Or do you use the phone for work? In that case, your workplace can require security credentials to be installed that also need a password/PIN.
    10-29-2020 11:00 AM
  3. Liz R1's Avatar
    No I don't use Google Pay, and nor is it a work phone as I'm retired. It's just to use at home.
    10-29-2020 11:30 AM
  4. mustang7757's Avatar
    No I don't use Google Pay, and nor is it a work phone as I'm retired. It's just to use at home.
    Hi welcome to AC!
    If you go to settings then security , you see option to just choose swipe?
    10-29-2020 11:36 AM
  5. Liz R1's Avatar
    I already tried that but the only options there are these:

    Screen lock
    Lock screen preferences
    Fingerprint
    Face unlock
    Smart lock

    And I can't get either the screen lock or smart lock to work. That's why I don't know if a factory reset would give me the option to just swipe when I first turned it on to set it up.
    10-29-2020 11:53 AM
  6. Ry's Avatar
    Settings > Security > Screen lock

    Enter current PIN

    You should be at a "Choose screen lock" screen and one of the options should be "None". Select None.
    mustang7757, B. Diddy and J Dubbs like this.
    10-29-2020 11:57 AM
  7. Liz R1's Avatar
    Thank you so much. That seems to have worked. I don't why I couldn't find it in the first place.
    mustang7757 and Ry like this.
    10-29-2020 12:02 PM
  8. mustang7757's Avatar
    Settings > Security > Screen lock

    Enter current PIN

    You should be at a "Choose screen lock" screen and one of the options should be "None". Select None.
    Thanks Ry
    Ry likes this.
    10-29-2020 12:28 PM

Similar Threads

  1. Which one is better : Smart TV or Android TV?
    By carlsonzaire in forum Android TV
    Replies: 3
    Last Post: 10-29-2020, 12:37 PM
  2. Replies: 2
    Last Post: 10-28-2020, 11:42 PM
  3. My technowx3p kindly please help me fix this
    By Android Central Question in forum Ask a Question
    Replies: 4
    Last Post: 10-28-2020, 11:34 PM
  4. Which one is better : Smart TV or Android TV?
    By carlsonzaire in forum Android Apps
    Replies: 1
    Last Post: 10-28-2020, 05:58 AM
  5. Why doesn't my Galaxy Note 10+ display 120hz after updating to One UI 2.5?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 10-28-2020, 01:06 AM
LINK TO POST COPIED TO CLIPBOARD