1. et_phonehome's Avatar
    My charging port is kaput...

    I first tried getting this resolved on Sunday, & was told that my phone is covered under warranty until April 2013 & was transferred to tech CS to have replacement sent out. But, the CS lady was unable to get the order to send. She said she was putting in a ticket & that I'd be contacted within 24hrs to resolve.

    I called back a little later bc I figured it had to do with the extra 4 digits on the end of my zipcode I gave. The gentleman I talked to changed the zipcode info, tried to send, and also received the error (which he said was a code he'd never seen before). He talked to his supervisor, who also seemed baffled, & told me he was putting in another ticket, but to call back if I wasn't contacted by mid-Monday. I asked him if waiting till then would make it too late for a Wednesday delivery, and he assured me that wouldn't be a problem & to expect an email or call shortly.

    I still had no communication from VM, so I called back Monday afternoon. The CS I talked to this time also got the same error, but then told me it just meant they were out of stock of Triumphs, due to the holidays coming up. Again, another ticket put in.

    As I figured "out of stock" would not be a baffling code to the prior techs I'd been working with, his answer seemed fishy. Looking on various Android forums, ppl stated they were still getting replacements & suggested I send the request directly to the Virgin Angel email support team.
    I contacted them last night, and after several emails back & forth, they replied:
    You are under warranty, but there was an issue when a previous order was tried to be placed, the issue was escalated to a higher department. I sent an email requesting an update regarding this. It can take 24 hours for us to receive an update, please email us back within 24 hours to see if there is an update available. I apologize for any inconvenience this may cause.
    Has anyone had this result occur? Some phantom 'account error' that no one at VM is able to decipher (or have anyone contact me within said 24hr window to resolve)?

    It's my first ever warranty claim & I've been with VM for nearly 1.5yrs.

    Thanks! Sorry so long
    11-06-2012 10:04 AM

Similar Threads

  1. help!!!rooted samsung fascinate error when trying to install superclean
    By wester in forum Verizon Fascinate Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 02-01-2011, 08:14 PM
  2. Error..When trying to use update.zip
    By rgm1266 in forum Verizon Fascinate Rooting, ROMs, and Hacks
    Replies: 16
    Last Post: 01-24-2011, 04:23 AM
  3. E: can't open /cache/recovery/command error when trying to update to froyo
    By andiggity in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 7
    Last Post: 08-02-2010, 04:14 PM
  4. Replies: 14
    Last Post: 07-31-2010, 04:39 AM
  5. Installation Error when Trying to Install 2.1
    By KTrentLR in forum Motorola Droid
    Replies: 4
    Last Post: 04-28-2010, 12:48 PM