1. droidify's Avatar
    I've done a pretty thorough search with no luck....
    Ok, so I received a DX replacement from VZW today. Unfortunately it shipped with GB. I have rooted several DX's before and a OGD so I'm not a complete noob. So here's my problem.

    First- RSDlite 4.8 doesnt see my device. It does say that it fails to load the driver. All other drivers have loaded but when I connect via USB in the bootloader it says failed to load S ?? OMAP 3??? or something similar to that.

    Second- out of curiosity I tried to boot into recovery using the camera + power and it brings up the android man and the triangle but the search key wont bring up the blue writing. I've pushed every button on the phone and nothing.

    BasicalIy Im trying to go back to froyo with the VZW SBF file floating around out there. Hopefully I'm just doing something wrong but as of right now I'm completely puzzled. If anyone has suggestions I would REALLY appreciate it. Thanks in advance.
    08-10-2011 06:59 PM
  2. jerseyboy357's Avatar
    Try RSD Lite 4.9 and keep trying til it sees it. For the exclamation point, push both vol buttons.
    08-10-2011 11:54 PM
  3. droidify's Avatar
    Thanks. the volume buttons worked in recovery.
    I'm still concerned about the "failed to load" driver issue. I will upgrade to 4.9 and see if that fixes it.
    08-11-2011 05:30 AM
  4. droidify's Avatar
    Ok. I downloaded RSDLite 4.9 and it doesn't see my phone either. This is getting frustrating.
    08-11-2011 06:28 AM
LINK TO POST COPIED TO CLIPBOARD