1. stockandroidguy's Avatar
    I just rooted my droid x after updating to GB .602. I rooted with the one-click method thats out for the droid 3 and it does show I have the superuser apk installed but when I tried to install a rom with ROM manager but doesn't even boot into recovery. Am I missing something? Any help would be greatly appreciated.
    08-31-2011 12:04 PM
  2. jsgraphicart's Avatar
    Did you download and install the bootstrap recovery app? Im new to Android and new to installing ROMS. But I just got my first ROM installed today. I did what you did at first and nothing happened so I did some internet searching and found that the ROM manager alone does not give you the clockwork bootstrap recovery that the phone needs. You need to download that and install it. Once I did that, installing a ROM was a piece of cake.
    08-31-2011 12:12 PM
  3. stockandroidguy's Avatar
    Did you download and install the bootstrap recovery app? Im new to Android and new to installing ROMS. But I just got my first ROM installed today. I did what you did at first and nothing happened so I did some internet searching and found that the ROM manager alone does not give you the clockwork bootstrap recovery that the phone needs. You need to download that and install it. Once I did that, installing a ROM was a piece of cake.
    I did what you said and thanks for your help the only issue Im having is when I boot in bootsrap recovery it stays at a black screen. Did that happen to you?
    08-31-2011 12:53 PM
  4. jsgraphicart's Avatar
    Try plugging your phone into the AC charger before going into recovery mode.
    08-31-2011 01:31 PM
  5. androbyte99's Avatar
    I'm having the same issue. I'm on stock rooted .602 and all my root apps get there SU permissions.
    I have tried every method I know to get into recovery and I can't get it. I have both the X and 2 bootstraps, Rom manager and the Liberty Rom toolbox. I've tried all those methods with USB debugging checked and unchecked.
    I've tried the power, volume, camera button and no go. I've done the battery pull with the phone plugged in and then restart and no go.
    Am I missing something?
    08-31-2011 07:45 PM
  6. jsgraphicart's Avatar
    I'm having the same issue. I'm on stock rooted .602 and all my root apps get there SU permissions.
    I have tried every method I know to get into recovery and I can't get it. I have both the X and 2 bootstraps, Rom manager and the Liberty Rom toolbox. I've tried all those methods with USB debugging checked and unchecked.
    I've tried the power, volume, camera button and no go. I've done the battery pull with the phone plugged in and then restart and no go.
    Am I missing something?
    All I did was use the bootstrap (which is labeled "system recovery" in my apps, and followed the steps. It turned off and took me right into the recovery needed to install a rom. I dont know why your normal method of getting into recovery doesnt work. The volume/camera/power button method should still work.
    09-01-2011 09:28 AM
  7. androbyte99's Avatar
    All I did was use the bootstrap (which is labeled "system recovery" in my apps, and followed the steps. It turned off and took me right into the recovery needed to install a rom. I dont know why your normal method of getting into recovery doesnt work. The volume/camera/power button method should still work.
    I ended up doing an SBF back to .340 and then using the Apex .602 AIO. Been wanting to try that rom anyway.
    Haven't tried to get back into recovery yet since I booted the rom so I'll see how it goes.
    09-03-2011 07:03 AM
  8. JkdJedi's Avatar
    I'm having the same issue. I'm on stock rooted .602 and all my root apps get there SU permissions.
    I have tried every method I know to get into recovery and I can't get it. I have both the X and 2 bootstraps, Rom manager and the Liberty Rom toolbox. I've tried all those methods with USB debugging checked and unchecked.
    I've tried the power, volume, camera button and no go. I've done the battery pull with the phone plugged in and then restart and no go.
    Am I missing something?
    I'd first check and see if rom manager has superuser permissions, look in your superuser app. Then in Rom Manager you should flash the very first option found within the app, you'll need to flash the droid x option. Sorry I coulndnt be more specific, my daughter has my phone now playing Angry Birds...no way I'm gettin that phone back tonight.
    09-05-2011 11:11 PM
  9. Steven58's Avatar
    This is a known issue, now. Check out: https://plus.google.com/u/0/10358393...ts/VSdhDWoA59Z

    I'm having the same problem with cwr.
    09-07-2011 01:31 PM
LINK TO POST COPIED TO CLIPBOARD