1. JustWorksTechnologies's Avatar
    Hello guys, don't hate but I am about to attempt to unlock my Droid X bootloader using the "Atrix". I have a theory if this does not work...

    [Droid X Device]
    [ROM + Kernel + Recovery] *Insert Bootstrap Code?*
    Safe Software

    After reading it says it uses eFuse and will lock down and/or corrupt the bootloader making the device a permanent brick... What about ADDING the bootstrap code to a kernel and/or ROM? Making it virtually impossible to brick the device... I know I might sound ******ed but I am willing to give it a try later on this evening.

    Inserting the bootstrap code will technically allow us to get into Recovery without using extra software. And what I noticed in Clockworkmod Recovery is I tried to format the "boot" which then resulted in an error. What about finding a way to "unmount the bootloader aka boot"? Cause I know when trying to format a drive or delete a folder within Windows, if the file is in use... Windows will simply not delete it, just a theory... But I will be back after my attempt.
    09-08-2011 05:52 PM
  2. droidxixis's Avatar
    no offense, but i think you're wasting your time. might wanna check out 2nd-init and the work involved. you won't be unlocking the bootloader. sorry.

    however, i do applaud the effort and curiosity...
    09-09-2011 06:16 PM
  3. tntdroid's Avatar
    It's been a few days wonder what happened.

    sent by CyanogenMod X
    09-10-2011 07:24 AM
  4. droidxixis's Avatar
    im also interested to hear his results
    09-10-2011 01:43 PM
  5. Ahowe125's Avatar
    I also am curious how his testing went. If it worked he sure would have figured out something that a lot of dev's overlooked since its release.
    09-10-2011 03:25 PM
  6. JustWorksTechnologies's Avatar
    I had very little luck, I attempted this on the Droid X with Liberty GB v0.9. The only dislike is that everytime I turn on my phone, it boots into Clockworkmod Recovery. Tried number of battery pulls with no avail. But my phone boots up fine.

    EDIT: All I did was flash the Droid 2 Bootstrap then while in the process of flashing or "bootstrapping" I did a battery pull.

    EDIT2: Oh by the way, when holding the Home button and the power button. It still goes to Stock Recovery. But will to try again later.
    09-11-2011 05:59 AM