1. rjcormier's Avatar
    I will spare too many details of why I did what I did but this is what I did...

    I was rooted .602
    Ended up flashing. 596 and rooted
    Went down to. 34 ..system was slow and wouldn't ota...it was stuck forever at 1% so I flashed. 596 again...
    Now I'm stuck at a blank screen and it still wants to ota but on an off peak time...no desktop at all....
    So I flashed back to .34 to let it continue what it was doing...now I'm basically frozen again. Phone has a desktop but is focused on whatever it was doing so I can't proceed at all...

    I am sure I will get slammed for this...if you need the reasons why I will bore you but otherwise just know that I am used to Samsung and I can flash in Odin and have nothing left from the previous firmware so I am new to this flashing but keeping stuff...
    Thanks in advance

    Sent from my SCH-I500 using Tapatalk
    09-17-2011 02:33 AM
  2. jerseyboy357's Avatar
    try the 602 sbf and reroot, see how that goes
    09-17-2011 02:57 AM
  3. rjcormier's Avatar
    Thanks...
    Here is what fixed it in case someone else gets into a flashing loop frenzy.

    I found a place that told me how to get into factory recovery ( http://forum.xda-developers.com/showthread.php?t=760834 ) so I did that. Wiped data and cache and rebooted. Did not activate, then I went and flashed .602 and it was good to go. Activation successful this time. Rooted and working.

    Geez...now I'm scared to flash a rom but if anyone cares to help me through the process I'm open. Just got comfortable with the Samsung way. I wanted to flash Liberty but had to be on .596 so I downgraded but it was stuck on blank black screen after logo trying to get into cw so...guess I should hang out here for a while to find a good rom for .602.

    Maybe I could beg for some up to date how to guides because there are so many references to the older versions. I will help, I can type it up if someone lays out the threads or basics for me...

    Sent from my SCH-I500 using Tapatalk
    09-17-2011 11:21 AM
  4. rjcormier's Avatar
    Droid X bootstrap no longer works with the Gingerbread update, that's why you have to use the D2 bootstrapper.
    If this is the case then that was my problem! We need updated information in the stickies!


    Sent from my SCH-I500 using Tapatalk

    Sent from my SCH-I500 using Tapatalk
    09-17-2011 02:39 PM
LINK TO POST COPIED TO CLIPBOARD