1. tsargent347's Avatar
    i just flashed ssm-v3 and i have the droid2bootstrap app in my app tray and can use it, but when i click on the market it says it isnt installed and i try to update it and it keeps giving me an error and telling me that the package isnt signed correctly..any way to fix this?
    09-22-2011 11:52 PM
LINK TO POST COPIED TO CLIPBOARD