1. andonakis's Avatar
    I'm trying to root using the one click method. I downloaded all the files i need and I still can't seem to find what I'm doing wrong. The screen is stuck on:
    * Running Exploit[part 1 of 3]
    * Rebooting phone... please wait
    It's been stuck here for 30 min. I have tried to do it again but same results. Is it because I updated to 605?
    09-23-2011 03:11 PM
  2. andonakis's Avatar
    anyone have any suggestions??
    09-23-2011 06:16 PM
  3. jeverts's Avatar
    Pull the cable and manually reboot, as it starts to reboot, plug cable back in. I did this 3 times and it advanced each time eventually it was rooted.

    Sent from my DROIDX using Tapatalk
    10-02-2011 02:25 PM
  4. andonakis's Avatar
    Wow! i don't know who you are, but this helped and it worked. Thank you so much. If any one has this problem they need to follow your solution. Thank you!!
    10-02-2011 02:40 PM
  5. jeverts's Avatar
    Well, last nite I was in the same boat as you and I did a google search and came across this solution. It's not mentioned a lot out there. Glad I could help.

    Sent from my DROIDX using Tapatalk
    10-02-2011 03:13 PM
LINK TO POST COPIED TO CLIPBOARD