1. SammyRocker5150's Avatar
    Hello all!

    Long time reader, first time poster.

    Long story short:

    I am an avid and relatively experienced android user (rooted and rom/kernel htc evo and rooted rom droid x many many times)

    Anyways i was running Liberty GB 0.9 and wanted to try CM7 from ROM TOOLBOX. I wiped delvik cache and forgot to wipe memory etc. Long story short I'm in a bootloop. I tried popping the battery, hooking it up to the computer to have it turn on in recovery. Also, I tried the Home+Power, when i get the ! icon and hit the "search" button, nothing happens. Ultimately, do i have to junk this phone and get a less-cool android device to hold me over until the nexus prime allegedly drops on Big Red?

    thanks in advance!
    10-03-2011 09:21 PM
  2. jerseyboy357's Avatar
    use both volume keys when you get the exclamation android, search button was on Froyo. I think that wil be enough to show you your X will be just fine.
    10-03-2011 09:39 PM
  3. SammyRocker5150's Avatar
    Thanks a bunch! I'm usually up to date with all the changes. However with the droid x2 and other more relevant phones out on big red it's tough. Thanks again!
    10-03-2011 09:50 PM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD