1. Evo10's Avatar
    How the hell do you flash the rom!? I have the paid version. After it's installed I click backup existing rom, wipe cache, and wipe data and dalvik cache. Don't know what's wrong
    10-09-2011 10:25 PM
  2. MrSmith317's Avatar
    Ok, first off which Rom are you trying to use? Also do you have D2 Bootstrapper? A lot of Roms need this. Obviously after this, you'd need the actual ROM you're trying to write to your device.
    10-11-2011 02:26 PM
  3. tntdroid's Avatar
    You need to get the droid2 bootstrap and apply that first or it will just reboot and do nothing. Once bootstrapped you can dl and flash a rom with the app or dl a rom from a site and flash it.

    Sent from my DROIDX using Tapatalk
    10-11-2011 02:47 PM
  4. anon(19758)'s Avatar
    I have the D2 Bootstrap, I applied it and I tried several ways of installing Cyanogen.

    1) Getting it through the paid ROM Manager. No dice. I uninstalled & reinstalled App and License, and it just can't find CM. I'm on v4.5.0.1, if that matters.

    2) Downloaded cm_shadow_full-118 from the link provided by tntdroid in this post. Rebooted into recovery via D2 Bootstrap, tried to install manually via recovery. No luck, it threw up an error:
    Code:
    assert failed: run_program("/tmp/check_kernel") == 0
    E:Error in /sdcard/cm_shadow_full-118.zip 
    (Status 7)
    Installation aborted.
    3) Tried "Install ROM from SD Card" option in ROM Manager. Only option checked was Wipe Dalvik Cache. Phone boots into recovery. Nothing happens. It tells me to open ROM Manager to report this issue. (I'm typing this out live, btw). Done.

    I also tried with the -114 download from the previous link. I'm stumped. Can anyone offer some advice? Thanks in advance.
    10-11-2011 04:41 PM
  5. Iceman0803's Avatar
    I have the D2 Bootstrap, I applied it and I tried several ways of installing Cyanogen.

    1) Getting it through the paid ROM Manager. No dice. I uninstalled & reinstalled App and License, and it just can't find CM. I'm on v4.5.0.1, if that matters.

    2) Downloaded cm_shadow_full-118 from the link provided by tntdroid in this post. Rebooted into recovery via D2 Bootstrap, tried to install manually via recovery. No luck, it threw up an error:
    Code:
    assert failed: run_program("/tmp/check_kernel") == 0
    E:Error in /sdcard/cm_shadow_full-118.zip 
    (Status 7)
    Installation aborted.
    3) Tried "Install ROM from SD Card" option in ROM Manager. Only option checked was Wipe Dalvik Cache. Phone boots into recovery. Nothing happens. It tells me to open ROM Manager to report this issue. (I'm typing this out live, btw). Done.

    I also tried with the -114 download from the previous link. I'm stumped. Can anyone offer some advice? Thanks in advance.
    When you tried to install CM7 manually which recovery did you use, D2Boostrap or CWM (the one installed with ROM Manager)? If you used CWM which version of Recovery do you have (to check, open ROM Manager and look at the top where it says "Flash ClockworkMod Recovery". Look at the line that says "current")? Lastly did you verify the MD5SUM for the download?
    10-11-2011 06:07 PM
  6. anon(19758)'s Avatar
    When you tried to install CM7 manually which recovery did you use, D2Boostrap or CWM (the one installed with ROM Manager)? If you used CWM which version of Recovery do you have (to check, open ROM Manager and look at the top where it says "Flash ClockworkMod Recovery". Look at the line that says "current")? Lastly did you verify the MD5SUM for the download?
    I don't know how to verify the MD5 sum (yet) but that'll be next on my list of stuff to learn.

    I wasn't sure, so I just retried both. When I hit Reboot Recovery in D2Bootstrap, it brings me to ClockworkMod Recovery v2.5.0.8. Install from SD, browse to -114.zip, no luck.

    So: Rebooted, waited (very impatiently), opened up ROM Manager (it says CWM is currently v5.0.2.0) and hit reboot into recovery. Oddly, this shows me v2.5.0.8 again. Or maybe it isn't odd, and I just don't know what I'm doing

    So, I rebooted again, hit the Update CWM button, updated, rebooted into recovery, and YAY now I'm showing v5.0.2.0. THERE'S HOPE!

    But it still won't install. It just throws the same error I put in the code box of my earlier post.


    EDIT: Verified the MD5 of both downloads, on my PC and my SD card. They're all right. No luck there =(
    10-11-2011 06:23 PM
  7. Iceman0803's Avatar
    Forgot to ask this in my earlier reply, what version of Blur are you trying to install CM7 over? Is it .340 or .602/605?
    10-11-2011 07:49 PM
  8. anon(19758)'s Avatar
    uh-oh... .605. Please tell me that isn't my problem.
    10-11-2011 07:50 PM
  9. Iceman0803's Avatar
    uh-oh... .605. Please tell me that isn't my problem.
    You need to install THIS version of CM7. It's built on the Gingerbread kernel

    The official bulds are still based on froyo.
    10-11-2011 07:53 PM
  10. anon(19758)'s Avatar


    Duh. I kept reading that it was based on Froyo and that never registered. It seems to have installed just fine, we'll see what happens when the CM7 logo stops spinning.

    Thanks!
    10-11-2011 08:06 PM
  11. Iceman0803's Avatar
    Click to view quoted image


    Duh. I kept reading that it was based on Froyo and that never registered. It seems to have installed just fine, we'll see what happens when the CM7 logo stops spinning.

    Thanks!
    Np. It happens to the best of us.
    10-11-2011 08:30 PM
LINK TO POST COPIED TO CLIPBOARD