1. CKMustangCobra#AC's Avatar
    I can't seem to find one that will work.
    12-02-2011 11:17 AM
  2. PensHockey's Avatar
    Verizon fixed it so you can't download a wifi tether. You have to flash the wifi tether patch zip to get wifi tether.
    12-02-2011 01:38 PM
  3. Nemo Aeternamn's Avatar
    the easiest way... is to flash wugfresh's tether patch...
    12-11-2011 12:44 AM
  4. bor999's Avatar
    the easiest way... is to flash wugfresh's tether patch...
    Where is this?
    12-11-2011 02:51 AM
  5. PensHockey's Avatar

    The video has the links.
    bor999 likes this.
    12-11-2011 09:45 AM
  6. cdiar's Avatar
    Uhm, that all sounds fun and... complicated. But I simply downloaded one of the basic wi-fi tether apps and made sure the encryption was enabled. Worked like a charm.

    I had a difficult time finding an app that would work for my phone as well, but then I happened upon somebody mentioning the encryption thing, and ever since, it's not been a problem. The one in specific that I use is WiFi Tethering by OpenGarden, Inc.

    I hope this helps.
    12-18-2011 12:57 AM
  7. El Jefe's Avatar

    The video has the links.
    Does anyone else know where to get the Wireless Tether Patch from? The link in the video goes to his public Dropbox file which has been shut down for generating too much traffic.
    (Edit: Nevermind, I found some mirrors here...http://www.droidxforums.com/forum/gi...-one-zips.html )

    Also, I have the Droid X Recovery Bootstrap, do I need the Droid 2 Recovery Bootstrap now? Does the Droid X one not work on the Gingerbread update?
    (Edit: It appears that the Droid X Bootstrap still works, but you have to make sure that USB Debugging is disabled)
    01-08-2012 12:23 AM
  8. PensHockey's Avatar
    I am using the D2 Bootstrap and having no issues.
    01-08-2012 04:24 AM