1. jsharp's Avatar
    I have sbf'ed several times with no trouble at all, but tonight is different. I have two droid x phones. I needed to wipe both. I hooked up one ran rds lite with no problems. Hooked up the second and problems. When it gets to the reboot phase it gives me this on my phone

    Bootloader
    30.04
    Err:A5,70,70,00,1F

    MEM_MAP Blank
    Service Req'd
    Battery OK
    OK to program
    Transfer Mode:
    USB


    I have updated RDS, redownloaded the sbf file and ran the program a dozen times. I don't know what is going wrong. Please help.
    03-07-2012 11:59 PM
  2. jsharp's Avatar
    Hey guys just thought I would update in case someone else runs into this problem. After 5 hours I finally figured it out, or just got lucky. Obviously my wife had taken the .621 update without my knowledge and when I tried to sbf with the .602 everything went wrong.

    I tried many sbf files with no success until I found a file over at xda. http://forum.xda-developers.com/show...E%3Cbr%20/%3ES

    Hope this helps someone else out.
    03-09-2012 08:58 AM
  3. Alexx Norman's Avatar
    I have the same problem tell me how to fix
    01-26-2013 09:50 AM
LINK TO POST COPIED TO CLIPBOARD