1. TVCMI's Avatar
    I have been getting "flash fail" results when trying to flash back to 2.1 from the leaked 2.2. I do not have the OTA version.

    I have read the instruction found on different forum sites. I am using RSDLite 4.7 + patch, have the gift .sbf file. Have deleted the motorola drivers installed. I can get to bootloader and see I am connected to usb. I can see a device in RSDLite in line #1. I can find the sbf file and load it so the start button is enabled. I hit start and get an immediate "flash fail" in RSDL.

    I have windows 7 and have seen others have this problem, but I have not seen an answer to how it has been solved. I have tried removing the drivers and installing phoxus 32 bit drivers, and also letting the computer load mototola drivers with no luck. I would really appreciate it if someone could give me a solution. Thanks in advance!
    09-24-2010 09:46 AM
  2. TVCMI's Avatar
    I forgot to add that I did overwrite the pst_flash.ini file in RSDLite with the one in the "gift" file.
    09-24-2010 09:59 AM
  3. jsaren's Avatar
    I just flashed mine to 2.1 from leaked 2.2 without any problems maybe your sbf is bad
    09-24-2010 11:22 AM
  4. TVCMI's Avatar
    Got it! It was silly, I had plugged in the phone before I brought up RDSLite. It could see it but it did not connect correctly. If you bring it up first and then plug in the phone it works perfectly.
    09-24-2010 01:42 PM
LINK TO POST COPIED TO CLIPBOARD