1. LVracerGT's Avatar
    OK I was running Birdman's FlyX and was having problems with things not installing in the market. They would download but not install. I went into ROM Manager and tried backing up to my first backup created and now I'm stuck at the Motorola splash screen and nothing happens. I tried rebooting to recovery and wiping cache and doing a factory reset and still nothing. I'm getting a bit nervous now and need some help. How do I get back to 2.1?
    09-24-2010 01:26 PM
  2. harryj's Avatar
    This is happening to many
    For me it is intermittent
    a series of batt pulls got me in, as does recovery mode
    I just called Verizon and was informed that the local store will restore back to 2.1 until they release a fixed Froyo
    09-24-2010 01:56 PM
  3. LVracerGT's Avatar
    It is not intermittent for me. I can't get my phone to the boot screen period. I just tried to sbf flash back to 2.1 and it failed. I desperately need help and it would be much appreciated.
    09-24-2010 02:54 PM
LINK TO POST COPIED TO CLIPBOARD