1. nadabomber's Avatar
    so i tried some themes and whatnot had the bootstrap on my phone and rom manger for a bit, ended up wanting to go back to stock, removed root, removed bootstrap, flashed my nandroid backup then did a system wipe. Now every time i reboot my phone it boots into clockworkmod recovery v2.5.0.6, first i thought that wasn't suppose to be there anymore and second why the hell is it coming up every reboot. Any help would be appreciated ty.
    09-30-2010 02:43 AM
  2. dvader's Avatar
    Uninstall the Recovery APK FIRST
    You can also use Root Explorer
    Delete the hijack file
    Delete logwrapper file
    Rename the logwrapper.bin to logwrapper
    nadabomber likes this.
    09-30-2010 03:51 AM
  3. nadabomber's Avatar
    did it all and still when i restart my phone clockwork recovery comes up and i have to click reboot to load, any other ideas?
    09-30-2010 07:19 AM
  4. WAldenIV's Avatar
    My phone boots into recovery mode every day, too, the first time I boot up. Also does it before it "boots" into battery charge mode when off and plugged in.

    Am I missing a setting to prevent this behavior?
    09-30-2010 11:43 AM
  5. dvader's Avatar
    hmm. i had this exact same problem. i followed the instructions i listed above and the problem went away.
    you can try the ADB method
    Easy way to remove Koush's recovery? - Android Forums
    09-30-2010 01:36 PM
  6. nadabomber's Avatar
    before i did the it with root explorer i did it with terminal emulator which is basically the same as adb, still nothing. I get it on every reboot and when plugging my phone to charge like the above poster. Phone is non rooted and odexed and a fresh factory reset
    09-30-2010 05:02 PM
  7. nadabomber's Avatar
    is there a way to flash the normal recovery back or something?
    09-30-2010 07:11 PM
  8. nadabomber's Avatar
    I just dont understand , just like with the root explorer method, i do the adb way it works boots stright up perfect BUUUUUUT, after i remove root goes right back the the same issue
    09-30-2010 07:44 PM
  9. nadabomber's Avatar
    think i got it, ty for the help eventually the adb way looked like it worked, i formatted after to make sure and it seems good, no root no clockwork popping up, seems stock ty
    09-30-2010 08:30 PM
  10. heathro1281's Avatar
    I used the 'fix permissions' button in rom manager. It takes about a few minutes and after that I rebooted and was good to go.

    Sent from my DROIDX using Tapatalk
    10-01-2010 11:01 PM
  11. condr67's Avatar
    Ok, can anybody give me a step by step method to remove it. I am also having that issue. I do not know how to run anything on my phone so if possible can that be expained also?
    10-08-2010 11:42 AM
  12. javroch's Avatar
    When this happens, are you shutting down your phone while it's plugged in? That's the only time it happens to me and that's because the phone boots into that battery dialog and not fully into android. I believe the bootstrap has a failsafe such that it will boot into the hijacked recovery whenever the phone doesn't fully boot correctly and it expected it to. So, the next time you turn on your phone it sees you had a "failed" boot up/boot down and takes over. If that's the case for you too, all I do is simply shutdown my phone before I plug it in, rather than after, and the issue doesn't happen to me anymore.
    10-08-2010 03:51 PM
  13. condr67's Avatar
    Fix permissoins worked for 1 day, then it goes back to recovery mode.
    10-10-2010 07:37 AM
  14. traindrvr63's Avatar
    how do i do this action?
    11-29-2010 12:08 PM
  15. traindrvr63's Avatar
    I used the 'fix permissions' button in rom manager. It takes about a few minutes and after that I rebooted and was good to go.

    Sent from my DROIDX using Tapatalk
    kinda new to this.. how do i fix permisions?
    11-29-2010 12:09 PM
LINK TO POST COPIED TO CLIPBOARD