1. Verapakill's Avatar
    Just like it says my X will not root I have tried just about every method and it will not work. I dont know what is going on that wont let me do it but it is very aggravating. Any ideas?
    11-06-2010 01:27 PM
  2. El Poblano's Avatar
    What exactly have you tried, and what was the result? I.e. if there was and error etc...

    Sent from my DROIDX using Tapatalk
    11-06-2010 02:40 PM
  3. Verapakill's Avatar
    well its a long list of the methods but I have tired;

    [How To] One-Click Root Your Droid X [Official 2.2 OTA] - Android Forums

    RoOoLeR's Guide to ROOT / BACKUP / ROMS for 2.2 OTA





    And finally

    Easy Root Version 1.0 | Unstable Apps
    11-06-2010 02:45 PM
  4. Verapakill's Avatar
    No error messages I have had pass messages but for some reason its not actually rooted
    11-06-2010 02:47 PM
  5. jeff1974w's Avatar
    try THIS, its my post for visionary.
    I have the X, just did it and it worked great for me
    11-06-2010 03:20 PM
  6. Verapakill's Avatar
    Im searching for it but cant find it
    11-06-2010 05:14 PM
  7. Verapakill's Avatar
    Used this method and worked fine dont know why but this was the only one

    [APP]SuperOneClick v1.5.4 (Root, Unroot, Enable Non-Market App, Get UNLOCK code) - xda-developers
    11-06-2010 06:19 PM
LINK TO POST COPIED TO CLIPBOARD