1. mikejs78's Avatar
    Long story short: My Droid X was stolen. Was travelling the next day, so bought a new X at retail from VZW while I waited for my Asurion replacement to come in. Got Asurion replacement, need to return the retail-priced DX. DX was running stock, rooted 2.2 OTA.

    I tried to flash the 2.2 SBF using RSD Lite 2.8. It gets to about 88% and then gives the error: "Failed Flashing Process. Interface BP: Error Sending RAM Download for Bootloader."
    11-10-2010 02:52 PM
  2. GatorPT's Avatar
    this may be a dumb question , but i have to ask, the bootloader says 30.03 right?
    11-10-2010 04:38 PM
  3. mikejs78's Avatar
    Yes.
    11-10-2010 05:21 PM
  4. GivenToFly's Avatar
    This happens to me too when I sbf. It fails and then i get "software corrupt" if i reboot phone.

    What I do is the full sbf first and let it fail, then I flash the system only sbf thats over at rootzwiki, and I'm back in business.

    I've had to do this 3 times from backups, and it worked every time.
    james2442 likes this.
    11-10-2010 08:58 PM
  5. CarrierUnlock's Avatar
    Just curious what windows are you using? When I use Parallels Desktop running Windows 7 or Vista on my Mac I always get error's with SBF. One of my other Windows machines running Vista Home Premium 64 bit also never gets through the whole SBF.

    Very weird but yeah half my machines wont flash SBF fully.
    11-10-2010 09:41 PM
LINK TO POST COPIED TO CLIPBOARD