1. sicario666's Avatar
    I'm looking to mod a few things on my X using Metamorph. I found a thread that takes you step by step through the process. The only problem that I'm running into, is when the app wants to pick an existing theme. Im running fission 2.2.1 and I'm really diggin it. Don't wanna stray away from it. How do i apply these mods to the fission rom? Btw the theme I'm running is blackout

    DXmeatclaws via tapatalk
    11-29-2010 02:39 PM
  2. tntdroid's Avatar
    Find a metamorph zip and apply with metamorph. Check out droidpirate.com

    Sent from my DROIDX using Tapatalk
    11-29-2010 03:04 PM
  3. sicario666's Avatar
    I DL'D a vibrate icon, just to see if the app worked and I didn't get any results. I'll throw some more time at it later. I think I'm doing something wrong. The app asks what theme to apply the zip file to. Blackout isn't an option I see anywhere. Are there 3g icons available on dpirate as well?

    DXmeatclaws via tapatalk
    11-29-2010 05:23 PM
  4. sicario666's Avatar
    Ok...whattya know. All you gotta do is play with it. I got the process down but the icon didn't change. Ill DL another zip and test it out

    DXmeatclaws via tapatalk
    11-29-2010 05:29 PM
  5. tntdroid's Avatar
    Good going. Playing is fun. Try out something more noticeable like the 3g icon or battery and see what happens. I use it to change out 3g 1x wifi batt cell lock sliders debug sdcard and stuff.

    Sent from my DROIDX using Tapatalk
    11-29-2010 06:59 PM
  6. sicario666's Avatar
    Where did you find the 3G icons? I wasn't able to find them on dpirate. Sliders too. Maybe I was looking with my eyes closed. Got a link?

    Ok...found all icons I wanted to change. Once I go thru the process of unzip and apply. My phone reboots and no changes are made. Any pointers for me?

    DXmeatclaws via tapatalk
    11-30-2010 07:31 AM
  7. tntdroid's Avatar
    Open meramorph and let it do its check. Click unzip. All zips should be in the androidthemes folder. Select the zip you want. You should he a ok then need to click till it says it might reboot and it will apply and reboot. Sounds like that's what you did. You didn't rename the zip did you?

    Sent from my DROIDX using Tapatalk
    11-30-2010 09:13 AM
  8. sicario666's Avatar
    No. No renaming. I'm gonna try it again right now

    Just tried again. Using a different XML file. No results. Kinda odd here, these mods do work on a DX right?
    DXmeatclaws via tapatalk
    11-30-2010 11:33 AM
  9. tntdroid's Avatar
    You should be clicking on a zip file. After that you get this screen and click apply all and it will reboot.

    Screen before that. If its the first time applying its a zip file u click. Don't unzip it.

    Sent from my DROIDX using Tapatalk
    Sent from my DROIDX using Tapatalk
    11-30-2010 12:12 PM
  10. sicario666's Avatar

    Once I get here. Do I tap the subtheme or select apply all? I'm getting fc's as well during the process. But the app stays open and asks if I want to reboot. I think this is becoming more and more of a pain in the ***. But I appreciate the help, for sure

    DXmeatclaws via tapatalk
    11-30-2010 12:59 PM
  11. tntdroid's Avatar
    Click new and pick the one u want again. It will say overwrite. Click ok. Then click apply. It will freeze and reboot. Should change upon boot.

    Sent from my DROIDX using Tapatalk
    11-30-2010 03:13 PM
  12. sicario666's Avatar
    After thinking about why this isn't working. I've read a few threads that are telling me that I need to have busybox installed on my system. How do I go about checking for this? May seem like a noob question but I don't know where to check for it

    DXmeatclaws via tapatalk
    11-30-2010 03:42 PM
  13. tntdroid's Avatar
    Check to make sure your rom did not have it built in. Most do. If not its on the market. Im running the newest apex and have no issues. Maybe try out another rom for a bit. Can always flash back.

    Sent from my DROIDX using Tapatalk
    11-30-2010 04:52 PM
  14. sicario666's Avatar
    Apparently I do have it installed. I tried uninstalling/re-installing Metamorph to see if that would work... no positive results. Wanna push me in a different direction? As for roms. Fission is the best /most stable Ive ran ever since I started tinkering. If i cant use metamorph...then I guess Im SOL
    DXmeatclaws via tapatalk
    11-30-2010 05:35 PM
  15. tntdroid's Avatar
    U can do it manually but its more work. You would need to pull the framework and swap out the files you want to change and push it back.

    Sent from my DROIDX using Tapatalk
    11-30-2010 06:12 PM
  16. sicario666's Avatar
    I think manually is the way I'll have to go. Can I just go into the system/framework file via root explorer and remove/replace the mod files?

    DXmeatclaws via tapatalk
    11-30-2010 07:00 PM
  17. tntdroid's Avatar
    You could try that. I never did it that way. Make sure u got a backup and I would have the framework backed up for a quick fix.

    Sent from my DROIDX using Tapatalk
    11-30-2010 07:10 PM
  18. sicario666's Avatar
    I usually backup when I make changes. I tried placing the files there. No luck. But I did place them there as zip files and. Maybe a rename to apk will work

    DXmeatclaws via tapatalk
    11-30-2010 08:04 PM
  19. imjarhed's Avatar
    How do I change from Fission to another ROM? Fission doesn't use ROM Manager. When I try and boot with the Power Button and X I get the little green dude with the ? in the triangle. I'm very confused and want to try another ROM.
    03-31-2011 12:22 AM