1. roberte1342's Avatar
    I've been running FlyX for a couple months and have been awaiting a ROM with the awaited fixes from moto.
    I have tried Apex 1.3 on two X's and everything works fine except the HW buttons do not light up.
    My X still has the boot loader from 2.1, the other is stock ota 2.2.

    Is there some setting I am overlooking?

    btw also tried Apex 1.0 with same result
    [tapatalk - droidx]
    12-11-2010 11:25 PM
  2. 04redgto's Avatar
    Sounds like you didn't go through the correct process to get to 1.3. Tell us what u did, and your current bootloader version (30.xx) I also ran FlyX untill apex 1.2, my hardware backlight is fine.
    12-11-2010 11:49 PM
  3. tntdroid's Avatar
    Wow never had a issue on any apex. No setting for that to change. Not really sure what could cause it.

    Sent from my DROIDX using Tapatalk
    12-11-2010 11:58 PM
  4. roberte1342's Avatar
    bootloader is 30.01
    process as follows:
    received replacement x with stock 2.1
    rooted
    installed clockworkmod ROM Manager and bootstrapper.
    Flashed recovery from Rom Manager
    Made nandroid backup of stock 2.1
    Downloaded FlyX and installed with wipe option in Rom manager
    2 months later made nandroid backup and downloaded and installed Apex 1.3 with wipe option.
    no hw button lights.

    Other x has bootloader 30.04

    [tapatalk - droidx]
    12-12-2010 12:17 AM
  5. King Neptune117's Avatar
    shouldnt you have 2.2.1?
    12-12-2010 12:44 AM
  6. roberte1342's Avatar
    I think I'll sbf then ota and see what happens. I was hoping it was a simple fix.


    [tapatalk - droidx]
    12-12-2010 01:01 AM
  7. dvader's Avatar
    press the power button on top to turn the screen OFF, then press the home key on the front. do they light up now?
    12-12-2010 01:11 AM
  8. roberte1342's Avatar
    That was it. Thanks!

    Running great, even on the old 30.01 bootloader.

    Sent from my DROIDX using Tapatalk
    12-12-2010 02:24 AM
  9. dvader's Avatar
    That's actually a hardware bug with the Motorola droid x and droid 2.
    happens on my DX, my wifes DX and my father in laws D2
    not sure why it was never fixed in the d2..
    either way it's not anyone's rom doing it.
    only way to work around it is to just press the home button when you need the back lights.
    12-12-2010 10:23 AM
  10. roberte1342's Avatar
    Guess I just never noticed it before, I probably did other factory resets and ROMs in the daytime and by nighttime I probably had already woken the phone with the home key that day. When I first installed the ROM I was looking for anything that might be a problem before investing the next several hours setting things up on 2 phones. Since I was doing this at night on my bed it was really obvious there was a problem. Just wasn't sure what was causing it. Thanks for the info.
    12-12-2010 05:44 PM
  11. dvader's Avatar
    np.. I would imagine motorola knows about it.. not sure why it's never been fixed.
    12-12-2010 06:46 PM
LINK TO POST COPIED TO CLIPBOARD