1. sicario666's Avatar
    My vibe notification is activated but my X wont vibrate at all. I'm thinking its a hardware thing. But I was just curious if anyone else has ran into this. I'm using the standard SMS app

    DXmeatclaws via talkatap
    01-18-2011 10:51 PM
  2. digitalslacker's Avatar
    i'm running liberty right now and it all works fine.
    does the phone vibrate on a call or is it limited to just sms?
    01-19-2011 06:56 AM
  3. sicario666's Avatar
    I ran liberty for a few days before this happened. Everything was perfect. This is my only problem. And yes its limited to SMS app

    DXmeatclaws via talkatap
    01-19-2011 07:17 AM
  4. digitalslacker's Avatar
    ok by default SMS vibrate notifications are off. not sure if that's always the case but it is the case for a stock liberty install.

    open the sms app > menu > settings > notification settings > vibrate > always

    i tried it, worked for me.
    01-19-2011 07:32 AM
  5. sicario666's Avatar
    I've tried that many times. Gave it another shot. Thanks for the support

    Seems like it's not working for all notifications. Gmail. Gtalk. Hmmmm

    DXmeatclaws via talkatap
    01-19-2011 07:37 AM
  6. digitalslacker's Avatar
    Liberty has a new feature i never noticed called "silent state"
    Settings > Sound > uncheck Silent Mode, Silent State, Vibrate > Always
    try that

    EDIT: if that doesn't do it, then i'm leaning towards hardware
    01-19-2011 07:50 AM
  7. sicario666's Avatar
    It did take a small spill from about 2 feet from the ground. Cracked my case. I'm leaning toward hardware as well.

    DXmeatclaws via talkatap
    01-19-2011 08:23 AM
  8. bear_lx's Avatar
    hmm i wouldnt think so if it is limited to sms, gmail, ect... if it will vibrate on phone calls, alrams, ect... i doubt it's a hardware issue. i have experienced a few issues with liberty too. it would be worth flashing back to previous rom or stock ( after backing up of course) and trying it again...

    because if its a hardware isssue, it has nothing to do with any rom you're running... if it does work on another rom, then it was a software issue which can be corrected by reinstalling.
    01-19-2011 09:01 AM
  9. sicario666's Avatar
    It worked when I first flashed liberty. Now it doesn't. Kinda odd. I guess I could reflash the ROM. But that's gonna be a beezy. Vibe works fine for phone calls. Just not SMS/Gmail

    DXmeatclaws via talkatap
    01-19-2011 11:37 AM
  10. itsmijo's Avatar
    My phone is doing the same, will vibrate for phone calls only. I've tried different messaging apps, gtalk, google voice, just won't vibrate for any type of notification. Played around with all the different vibrate settings, nothing seems to work. Again, it works with phone calls and haptic feedback when typing...
    09-22-2011 09:27 PM
  11. itsmijo's Avatar
    Download Sound Manager then when you're in the app press the menu button and select vibration settings and you can fix it from there. Apparently its just a bug...
    -photon
    09-22-2011 09:37 PM
LINK TO POST COPIED TO CLIPBOARD