1. anon(22163)'s Avatar
    So I've tried to root my DX using the one click method. It will start the process but die after it disconnects and never reconnects.

    So I downloaded Z4Mod, and it seems to work, it says I'm temporary rooted, but when I run wireless tether it just tries to start then dies.

    Any ideas?
    02-22-2011 11:17 AM
  2. tntdroid's Avatar
    Reboot your phone. Then open z4 and try again. I never used temporary but never had issues with permanent.

    Sent from my DROIDX using Tapatalk
    02-22-2011 11:29 AM
  3. anon(22163)'s Avatar
    Tried that and it doesn't work. Barnacle plainly says once I try to start the WIFI that I don't have root.

    I just installed Z4, I didn't like wipe my phone or anything first. Should I just go for the permanent root and be done with it?
    02-22-2011 11:32 AM
  4. kismet769's Avatar
    Do the permanent root with Z4. You can always use it to unroot if you need to.
    02-22-2011 01:02 PM
  5. anon(22163)'s Avatar
    Well I did the permanent root and it seems to work. Haven't tried to reboot and see if its persistant.

    Thanks!
    02-22-2011 03:24 PM
LINK TO POST COPIED TO CLIPBOARD