1. bosoxyear's Avatar
    Hi everyone, I think I messed my phone up real good...

    So, I'm running the latest Liberty Rom with the honeycomb theme on my Droid X. Last night, while showing a buddy the rooted ways, I went into titanium backup and moved all apps to sd card. Didn't even think of the potential consequences. I wake up this morning and launcher pro plus is not working. Tried moving things back, didn't work. So, a factory reset later, still issues...

    I can download all my apps but they all fail to install. Saw one solution is to clear cache in settings> manage applications> market but it just says computing for ages and won't let me. I can't put bootstrap back on or any app so I don't know what to do.

    I tried titanium backup before and restored apps and missing data one by one but it didn't work. Now, I don't have tb anymore. Please help! Thanks a million.
    03-16-2011 10:54 AM
  2. bear_lx's Avatar
    have you tried going into settings>applications>manage applications, and manually moving them back to your phone one by one? when you open an app here, it gives you some options, unistall, clear defaults, ect... move to sd card and move to phone storage are one of them... try moving them back individually there
    03-16-2011 11:51 AM
  3. bosoxyear's Avatar
    I can't even see any apps other than the ones included with the rom. Tried all four tabs.
    03-16-2011 12:01 PM
  4. bosoxyear's Avatar
    I just tried going to the market.andriod.com and trying to install that way. Same result. Downloads and hangs on install. Any ideas?
    03-16-2011 12:21 PM
  5. racinwarrior's Avatar
    i would do a complete data/cache wipe and start from scratch


    i think titanium back causes more problems for people than what its worth. the market will sync all of your apps and settings automatically anyways why use titanium?
    03-16-2011 12:39 PM
  6. bosoxyear's Avatar
    How do I do that? I've done 2 factory wipes already, is there something else? I don't have bootstrapper and can't install anything. No boot strap, no rom manager...nothing
    03-16-2011 01:00 PM
  7. ultravisitor's Avatar
    I would just SBF and make sure to never do something like that again.

    Personally, I prefer to redownload the apps from the Market instead of using Titanium Backup.
    03-16-2011 03:37 PM
  8. bosoxyear's Avatar
    Thanks everyone. What worked was removing the SD card completely. I could then download everything without issue.
    03-16-2011 09:16 PM