1. SUPERSPORT25's Avatar
    Ok so after being comfortable with Roms, Themes, and Rooting and I am venturing into the Rom world after rooting. So I have tried two roms and my current one being Apex 1.4 and I cant seem to get them installed. I am using ROM Manager and I Flash ClockworkMod Recovery and then have tried installing from SD card and Reboot into Recovery both to no avail. My phone just reboots like normal. Am I missing a step or doing something wrong?
    03-24-2011 04:21 PM
  2. terpitude71's Avatar
    you also need to download the bootstrapper and bootstrap your recovery before booting into clockwork recovery

    Droid X Recovery Bootstrap - Android app on AppBrain
    03-24-2011 06:37 PM
  3. wildman's Avatar
    I stop using Rom Manager, it is simpler to just download rom and install with Bootstrap, plus when updates for roms come out you can access them sooner from developer than waiting for them to be added to rom manager.
    03-24-2011 08:00 PM
  4. SUPERSPORT25's Avatar
    Ahhhhhh I think I was reading it as ROM Manager was Bootstrap Recovery because of clockwork recovery. Thanks I think I understand it all now.
    03-24-2011 08:22 PM